<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.thecourier.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/99900c51-c9c4-4e9e-8b69-912e5befa76c/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="99900c51-c9c4-4e9e-8b69-912e5befa76c"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/thecourier';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '1975600' ); 
dfp.targeting( 'post_slug', 'liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah' ); 
dfp.targeting( 'post_type', 'post' ); 
dfp.targeting( 'post_tags' , ['football','jurgen-klopp','liverpool','mohamed-salah','premier-league','puskas-arena','rb-leipzig','rb-leipzig-vs-liverpool','trent-alexander-arnold','uefa-champions-league'] ); 
dfp.targeting( 'post_categories' , ['sport','uk-world'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Liverpool will fight like champions until the end, vows Mohamed Salah - The Courier</title>
	<meta name="robots" content="noindex,follow" />
	<link rel="canonical" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Liverpool will fight like champions until the end, vows Mohamed Salah - The Courier" />
	<meta property="og:description" content="Liverpool forward Mohamed Salah has promised fans the players will not allow the season to be defined by their current run of poor form." />
	<meta property="og:url" content="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="article:publisher" content="https://www.facebook.com/thecourieruk" />
	<meta property="article:published_time" content="2021-02-14T19:01:32+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thecourieruk" />
	<meta name="twitter:site" content="@thecourieruk" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Association">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thecourier.co.uk/#website","url":"https://www.thecourier.co.uk/","name":"The Courier","description":"Local Matters","potentialAction":[{"@type":"SearchAction","target":"https://www.thecourier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/#webpage","url":"https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/","name":"Liverpool will fight like champions until the end, vows Mohamed Salah - The Courier","isPartOf":{"@id":"https://www.thecourier.co.uk/#website"},"datePublished":"2021-02-14T19:01:32+00:00","dateModified":"2021-02-14T19:01:32+00:00","author":{"@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"breadcrumb":{"@id":"https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/"]}]},{"@type":"Person","@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.thecourier.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462.jpg" />
<meta property="og:image:width" content="http://1505" />
<meta property="og:image:height" content="http://1129" />
	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.thecourier.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.thecourier.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dct-faq-styles-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-faq/includes/../assets/css/dct-faq.min.css?ver=1.0.0' media='screen' />
<link rel='stylesheet' id='openweather-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.14.7' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.14.7' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/css/blocks_plugins.css?ver=2.14.7' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.14.7' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.14.7' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='wpc-consent-frontend-style-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/consent/assets/css/consent.css?ver=2.0.4' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.23.7' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='loader-css-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/spm-post-widget/css/loader.css?ver=1.0.1' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.8' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.8' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.1.8' media='screen' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.css?ver=1.1.0' media='screen' />
<link rel='stylesheet' id='courier-style-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/courier-2017/style.css?ver=4.3.15' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' media='all' />
<script data-ot-ignore src='https://wpcluster.dctdigital.com/thecourier/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script id='ad-chunks-script-js-extra'>
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"","classes":[".entry--premium"]};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.9' id='ad-chunks-script-js'></script>
<script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.thecourier.co.uk","breaking_tag":"106","show_nav_bar":"show","server_time":"2021-02-15T10:08:56"};
</script>
<script defer src='https://wpcluster.dctdigital.com/thecourier/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.14.7' id='blocks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.4' id='wpc-consent-frontend-script-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.6' id='gtm4wp-social-actions-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.6' id='gtm4wp-scroll-tracking-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.8' id='wpc-dfp-slots-config-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.8' id='wpc-dfp-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.8' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.thecourier.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecourier.co.uk/wp-json/wp/v2/posts/1975600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/thecourier/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecourier.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thecourier.co.uk/?p=1975600' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F1975600%2Fliverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F1975600%2Fliverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":496,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"yes","post_internal_links":"no"});
					}

	</script>
	<!-- Stream WordPress user activity plugin v3.6.0 -->
<meta name="verification" content="82205ecba7a815487ea6d6d1821c5680" /><meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sport","uk-world"],"pageAttributes":["football","jurgen-klopp","liverpool","mohamed-salah","premier-league","puskas-arena","rb-leipzig","rb-leipzig-vs-liverpool","trent-alexander-arnold","uefa-champions-league"],"pagePostAuthor":"Press Association","pagePostDate":"February 14 2021","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"14","postID":1975600};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKHNB5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/bg_cta.jpg);
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-14 19:01:32" />
<meta name="sailthru.title" content="Liverpool will fight like champions until the end, vows Mohamed Salah" />
<meta name="sailthru.tags" content="the-courier, Football, Jurgen Klopp, Liverpool, Mohamed Salah, Premier League, Puskas Arena, RB Leipzig, RB Leipzig vs Liverpool, Trent Alexander-Arnold, UEFA Champions League, Sport, UK &amp; World" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="Liverpool forward Mohamed Salah has promised fans the players will not allow the season to be defined by their current run of poor form." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-240x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-752x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-496x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-240x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","3cbc9ec0-5954-4894-8ee9-d2ddece96901",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "12-1975600",
								            title:       "Liverpool will fight like champions until the end, vows Mohamed Salah",
								            url:         "https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/",
								            section:     "Sport",
								            categories:  ["sport", "uk-world"],
								            tags:        ["football", "jurgen-klopp", "liverpool", "mohamed-salah", "premier-league", "puskas-arena", "rb-leipzig", "rb-leipzig-vs-liverpool", "trent-alexander-arnold", "uefa-champions-league"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/amp/"><meta name="ir-site-verification-token" value="-249251789" /><link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-270x270.jpg" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-1975600 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKHNB5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Monday</strong>, February 15th 2021</span><span class="hidden">Social Media Links For The Courier</span>
				<ul class="social clearfix social--header"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4646"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family Announcements</a></li>
<li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://www.yourpublicnotices.co.uk/dundee">Public Notices</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4647"><a href="http://photoshopscotland.newsprints.co.uk/">Photos</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://www.dcthomsontravel.co.uk/">Courier Travel</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1015476" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015476"><a href="https://www.thecourier.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1015478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1015478"><a href="https://www.thecourier.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1020105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020105"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1020113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020113"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1835719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1835719"><a href="https://www.thecourier.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="The Courier" href="https://www.thecourier.co.uk/"><img alt="The Courier" class="logo__media" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/11/logo_the-courier.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.thecourier.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.thecourier.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-316957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316957"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1040583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040583"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316952"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316955"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316954"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316953"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-787993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787993"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-1041702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041702"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1109054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109054"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
</ul>
</li>
<li id="menu-item-1041701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041701"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
<li id="menu-item-317019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317019"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317013"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317014"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317017"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317015"><a href="https://www.thecourier.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-122170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122170"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-763700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763700"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-763701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763701"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763702"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
</ul>
</li>
<li id="menu-item-317859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317859"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-97682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97682"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-96859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96859"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-96820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96820"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-96828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96828"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-317921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317921"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100324"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100325"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100327"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-650252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650252"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100328"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-100323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100323"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-964674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-964674"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109060"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1109057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109057"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-1109063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109063"><a href="https://www.thecourier.co.uk/category/opinion/mike-donachie/">Mike Donachie</a></li>
</ul>
</li>
<li id="menu-item-1816492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1816492"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-1816495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816495"><a href="https://www.thecourier.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-1045376" class="nav-bar-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-1045376"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><ul class="all-sections__nav clearfix"><li id="menu-item-1208761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1208761 -js-is-focusable"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-316978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316978 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807468 -js-is-focusable"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316973 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316976 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316974 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-316975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316975 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316972 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1517527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517527 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-316970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316970 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1164 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></li>
	<li id="menu-item-1298764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298764 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-1014078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1014078 -js-is-focusable"><a href="https://www.thecourier.co.uk/tay/">Shaped by a River: Tales of the Tay</a></li>
	<li id="menu-item-787992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787992 -js-is-focusable"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-316999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-316999 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317000 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317001 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317009 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317003 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/">More football</a></li>
	<li id="menu-item-189323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189323 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233805 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763704 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1029843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1029843 -js-is-focusable"><a href="https://www.thecourier.co.uk">Promotions and Offers</a>
<ul class="sub-menu">
	<li id="menu-item-321380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321380 -js-is-focusable"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-1109024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109024 -js-is-focusable"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
	<li id="menu-item-541609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541609 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-776506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776506 -js-is-focusable"><a href="https://www.thecourier.co.uk/tag/dc-thomson-cruise/">DC Thomson Cruise</a></li>
</ul>
</li>
<li id="menu-item-317922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317922 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100291 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100290 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-100292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100292 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-649074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649074 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100295 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-503581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503581 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/tv-film/paul-whitelaw-reviews/">TV reviews</a></li>
</ul>
</li>
<li id="menu-item-317853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317853 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-337207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337207 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-337208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337208 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1676 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
</ul>
</li>
<li id="menu-item-121689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121689 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/readers-letters/">Readers&#8217; letters</a></li>
	<li id="menu-item-189321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189321 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/talking-politics/">Talking Politics</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-189320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189320 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/robert-mcneil/">Robert McNeil</a></li>
	<li id="menu-item-189322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189322 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233804 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-815641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815641 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/oh-my-word/">Oh my word</a></li>
</ul>
</li>
<li id="menu-item-1816504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816504 -js-is-focusable"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a></li>
<li id="menu-item-219803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219803 -js-is-focusable"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-881082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881082 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
	<li id="menu-item-881081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881081 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-675474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675474 -js-is-focusable"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/thecourier/subscribe.aspx?pbid=d252195f-af1f-4607-b1e5-91af263c0f50">Digital edition</a></li>
	<li id="menu-item-840939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840939 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
	<li id="menu-item-679772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679772 -js-is-focusable"><a href="http://scot-ads.com/marketplace/">Classified Ads</a></li>
	<li id="menu-item-174247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174247 -js-is-focusable"><a href="https://www.thecourier.co.uk/competitions/">Competitions</a></li>
	<li id="menu-item-314902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314902 -js-is-focusable"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-314903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314903 -js-is-focusable"><a href="https://www.thecourier.co.uk/readerpanel/">Join our reader panel</a></li>
</ul>
</li>
</ul></nav><nav class="nav" role="navigation"><ul class="all-sections__internal clearfix"><li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li id="menu-item-1315590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-653311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-653313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1603117" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-867252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-338731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1975600">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><span><span><a href="https://wpcluster.dctdigital.com/thecourier/category/news/">News</a> / <span><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></span></div>				<h1 class="title entry-title">Liverpool will fight like champions until the end, vows Mohamed Salah</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Press Association" href="https://www.thecourier.co.uk/author/pressassociation/">
				
				<span>by</span> <span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">February 14 2021, 7.01pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Liverpool%20will%20fight%20like%20champions%20until%20the%20end%2C%20vows%20Mohamed%20Salah&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Liverpool%20will%20fight%20like%20champions%20until%20the%20end%2C%20vows%20Mohamed%20Salah%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-496x372.jpg" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-496x372.jpg 620w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-752x564.jpg 940w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/2.57957462-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Liverpool forward Mohamed Salah has made a pledge to fans (Jon Super/PA)" loading="lazy" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Liverpool forward Mohamed Salah has made a pledge to fans (Jon Super/PA)</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="lightbox-content"><p>Liverpool forward Mohamed Salah has promised fans the players will not allow the season to be defined by their current run of poor form.</p>
<p>A 3-1 defeat at Leicester, having been 1-0 with 12 minutes to go through the Egypt international&rsquo;s 17th Premier League goal of the season, left manager Jurgen Klopp conceding the champions could no longer defend their title.</p>
<p>A paltry return of nine points from the last 30 available has even put their top-four challenge in jeopardy and, if results go against them over the next seven days, they could start Saturday&rsquo;s Merseyside derby at Anfield in seventh place, with Everton ahead of them.</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">It&rsquo;s been a tough period for many reasons. We are champions and we will fight like champions, until the very end. We will not allow this season to be defined by the recent results we&rsquo;ve had. That is my promise to all of you. <a href="https://t.co/gqITQfp1ua">pic.twitter.com/gqITQfp1ua</a></p><p>&mdash; Mohamed Salah (@MoSalah) <a href="https://twitter.com/MoSalah/status/1360965364813807623?ref_src=twsrc%5Etfw">February 14, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>After 24 hours of wild rumours and speculation about the fall-out from the loss at the King Power Stadium, with fans hanging a banner in support of their manager on the railings outside the Kop reading &lsquo;Jurgen Klopp YNWA&rsquo;, Salah took to Twitter to make a statement of intent.</p>
<p>&ldquo;It&rsquo;s been a tough period for many reasons. We are champions and we will fight like champions, until the very end,&rdquo; he wrote.</p>
<p>&ldquo;We will not allow this season to be defined by the recent results we&rsquo;ve had. That is my promise to all of you.&rdquo;</p>
<p>While retaining the title may now be beyond Liverpool, they are still in the Champions League, although things are not much easier for Klopp&rsquo;s side in that competition as they face the Bundesliga&rsquo;s second-placed side RB Leipzig in a last-16 first-leg clash on Tuesday.</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Hi all. I am aware of a posting doing the rounds on social media regards Jurgen Klopp. I have just driven past Anfield Stadium and can 100% confirm the banner on the Kop railings reads JURGEN KLOPP YNWA and has NEVER read anything different. <a href="https://twitter.com/LFC?ref_src=twsrc%5Etfw">@LFC</a> <a href="https://twitter.com/spiritofshankly?ref_src=twsrc%5Etfw">@SPIRITOFSHANKLY</a> <a href="https://t.co/nOfqZ7Dcqy">pic.twitter.com/nOfqZ7Dcqy</a></p><p>&mdash; MerPol Liverpool FC (@MerPolLFC) <a href="https://twitter.com/MerPolLFC/status/1361013853761527808?ref_src=twsrc%5Etfw">February 14, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>The match, which has been moved to the Puskas Arena in Hungary due to German government coronavirus regulations not allowing Liverpool to travel to the country, could be pivotal to the rest of the Reds&rsquo; campaign.</p>
<p>Defender Trent Alexander-Arnold hopes a different competition and scenario will provide the lift they need to get out of their current slump.</p>
<p>&ldquo;Everyone talks about a bad spell and a dip in form and stuff, but I feel personally we&rsquo;ve performed well in the last few weeks, in the last two months or six weeks or so,&rdquo; he told liverpoolfc.com.</p>
<p>&ldquo;It&rsquo;s just that we haven&rsquo;t been getting the results (and) it&rsquo;s a results business so there&rsquo;s no excuses for that.</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Trent Alexander-Arnold called on Liverpool to rediscover their habit of converting positive performances into victories.</p><p>&mdash; Liverpool FC (@LFC) <a href="https://twitter.com/LFC/status/1360888224235855874?ref_src=twsrc%5Etfw">February 14, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>&ldquo;But I think confidence-wise, we&rsquo;re not playing badly, we&rsquo;re not getting battered.</p>
<p>&ldquo;It&rsquo;s about turning those performances into results and that&rsquo;s probably what we need to look at most.</p>
<p>&ldquo;In situations like this you want the opportunity to put it right as soon as possible.</p>
<p>&ldquo;Different competition, which always freshens it up, different mentality going into it. It&rsquo;s going to be a different task for us, a Champions League night.</p>
<p>&ldquo;You wait so long for the knockout rounds of the Champions League &ndash; it&rsquo;s always exciting.&rdquo;</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Carl Markham, PA');
ga('pacontentapi.set', 'dimension2', 'f3e90299-c698-4f5c-9f71-eb4a71cfa4ef');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:club-news,paservice:sport:football,paservice:sport:uk,paservice:sport:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.set', 'anonymizeIp', true);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Liverpool will fight like champions until the end, vows Mohamed Salah'});</script><!-- TRACKING END GA -->					</div>

					<div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/03/the-courier_subscribe.png" loading="lazy" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to The Courier</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.thecourier.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #143c70;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #005a9e;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #005a9e;
				}
			</style>
			</div>
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from <strong class="related-posts__title--name">The Courier</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/1975801/5-things-we-learned-from-this-weekends-premier-league-action-5/" title="5 things we learned from this weekend’s Premier League action">5 things we learned from this weekend’s Premier League action</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/sport/1975045/trent-alexander-arnold-looking-to-champions-league-to-lift-liverpool-gloom/" title="Trent Alexander-Arnold looking to Champions League to lift Liverpool gloom">Trent Alexander-Arnold looking to Champions League to lift Liverpool gloom</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/1974271/manchester-city-boss-pep-guardiola-of-course-liverpool-can-still-win-the-title/" title="Pep Guardiola: Of course Liverpool can still win the title">Pep Guardiola: Of course Liverpool can still win the title</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/1974121/ilkay-gundogan-double-helps-leaders-manchester-city-move-seven-points-clear/" title="Ilkay Gundogan double helps leaders Manchester City move seven points clear">Ilkay Gundogan double helps leaders Manchester City move seven points clear</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/" data-widget-id="AR_1" data-ob-template="TheCourier_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/football/">Football</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/jurgen-klopp/">Jurgen Klopp</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/liverpool/">Liverpool</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/mohamed-salah/">Mohamed Salah</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/premier-league/">Premier League</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/puskas-arena/">Puskas Arena</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/rb-leipzig/">RB Leipzig</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/rb-leipzig-vs-liverpool/">RB Leipzig vs Liverpool</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/trent-alexander-arnold/">Trent Alexander-Arnold</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/uefa-champions-league/">UEFA Champions League</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="5"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">story</span></h2><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link" title="story"><img width="300" height="150" alt="story" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/thecourieruk"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div> </div></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Premium content — exclusive to our subscribers</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1936789/gluten-free-at-just-baked/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/KCes_Ryan_Fowler_Just_Baked_Ballumbie_Hotel_Dundee_02.02.21-31_37802837-e1612278324333-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1936789/gluten-free-at-just-baked/">VIDEO: Gluten-free range hitting the spot as Just Baked By Ryan Fowler builds on early success</a>
				</div>
				<time class="dct-timeline__event-date">February 15 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/schools-family/1958491/deferring-p1-nursery-funding-to-delay-school-start-will-be-too-late-for-many-children/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/01/shutterstock_689566009-e1611152416187-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/schools-family/1958491/deferring-p1-nursery-funding-to-delay-school-start-will-be-too-late-for-many-children/">Deferring P1: Nursery funding to delay school start will be &#8216;too late&#8217; for many children</a>
				</div>
				<time class="dct-timeline__event-date">February 8 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1947886/cooking-during-lockdown/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/shutterstock_556492795-e1612535309566-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1947886/cooking-during-lockdown/">Cooking during lockdown helped Carnoustie self-confessed foodie deal with Crohn&#8217;s Disease diagnosis</a>
				</div>
				<time class="dct-timeline__event-date">February 8 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/nostalgia/1951456/step-back-in-time-johnshaven/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2020/09/Step-Back2-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/nostalgia/1951456/step-back-in-time-johnshaven/">Step back in time: Johnshaven</a>
				</div>
				<time class="dct-timeline__event-date">February 7 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1943692/iconic-tv-food-adverts/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/Knorr-screenshot-e1612362107408-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/1943692/iconic-tv-food-adverts/">&#8216;Pea and ham fae a chicken &#8211; now that&#8217;s clever&#8217;: We look back on iconic TV food and drink adverts from the 60s to the 00s</a>
				</div>
				<time class="dct-timeline__event-date">February 5 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/nostalgia/1942162/fat-sams-did-you-hang-out-in-this-legendary-dundee-nightclub/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/30eRCCthevie_c2775423_8128_136_4298240-e1612354811919-620x372.jpg" alt="Fans go wild for The View at Fat Sam&#039;s in 2008." loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/nostalgia/1942162/fat-sams-did-you-hang-out-in-this-legendary-dundee-nightclub/">Fat Sam’s: Did you hang out in this legendary Dundee nightclub?</a>
				</div>
				<time class="dct-timeline__event-date">February 5 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/garden/collections?utm_source=thecourier&amp;utm_medium=referral&amp;utm_campaign=mpu_gardening_300_200"><img loading="lazy" class="alignnone size-full wp-image-1936591" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/dcthomsonshop_gardening-300_200.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/dcthomsonshop_gardening-300_200.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/dcthomsonshop_gardening-300_200-270x180.jpg 270w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/dcthomsonshop_gardening-300_200-126x84.jpg 126w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/dcthomsonshop_gardening-300_200-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div>		<iframe width="100%" height="237" marginheight=0 marginwidth=0
				scrolling=NO src="//www.dianomi.com/smartads.epl?id=5615"
				style="width: 100%; border: none; overflow: hidden;"></iframe>
		<div class="widget widget_text">			<div class="textwidget">
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Liverpool will fight like champions until the end, vows Mohamed Salah</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Liverpool%20will%20fight%20like%20champions%20until%20the%20end%2C%20vows%20Mohamed%20Salah&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Liverpool%20will%20fight%20like%20champions%20until%20the%20end%2C%20vows%20Mohamed%20Salah%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/news/uk-world/1975600/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.thecourier.co.uk/news/uk-world/1975606/czech-government-re-declares-coronavirus-state-of-emergency/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>The Courier</strong></span>
						<span class="hidden"></span>
				<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-navigation-footer-1" class="site-footer__links site-footer__links--internal clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd2e8e83fa0015000092.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-faq/includes/../assets/js/dct-faq.min.js?ver=1.0.0' id='dct-faq-script-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/openweather/js/openweather.js?ver=1.0.8' id='openweather-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7' id='wpc_lightbox_scripts-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7' id='wpc_lightbox_swipebox_init-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1' id='socialize-js-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https://www.thecourier.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script id='blaize-main-js-extra'>
var blaize_config = {"logout-selector":"blaize-logout","current-brand":"The Courier","current-url":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/","current-url-no-params":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/","ajax-url":"https://www.thecourier.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"e04da9833d","blaize-api-datalayer":"https://www.thecourier.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.thecourier.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/thecourier\/wp-content\/plugins\/blaize\/","payment-url":"https://www.thecourier.co.uk\/payment\/?plan_id=","inline-payment-url":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/?plan_id=","offers":{"cancel_content":{"label":"Not happy with the content","html":""},"cancel_service":{"label":"Not happy with the service received","html":""},"cancel_preference":{"label":"Preference for something else","html":""},"cancel_other":{"label":"There is a different reason (please specify below)","html":""},"cancel_cost":{"label":"Not happy with the price","html":""}}};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.23.7' id='blaize-main-js'></script>
<script id='blaize-login-js-extra'>
var blaize_login_vars = {"current_theme":"courier-2017"};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.23.7' id='blaize-login-js'></script>
<script id='blaize-subscriptions-script-js-extra'>
var blaize_config = {"logout-selector":"blaize-logout","current-brand":"The Courier","current-url":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/","current-url-no-params":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/","ajax-url":"https://www.thecourier.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"e04da9833d","blaize-api-datalayer":"https://www.thecourier.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.thecourier.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/thecourier\/wp-content\/plugins\/blaize\/","payment-url":"https://www.thecourier.co.uk\/payment\/?plan_id=","inline-payment-url":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/?plan_id=","offers":{"cancel_content":{"label":"Not happy with the content","html":""},"cancel_service":{"label":"Not happy with the service received","html":""},"cancel_preference":{"label":"Preference for something else","html":""},"cancel_other":{"label":"There is a different reason (please specify below)","html":""},"cancel_cost":{"label":"Not happy with the price","html":""}}};
var blaize_cancellations = {"flow":"mvp","update_title":"Contact Us"};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.23.7' id='blaize-subscriptions-script-js'></script>
<script id='blaize-inline-subscriptions-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/blaize/assets/js/blaize-inline-subscriptions.min.js?ver=1.23.7' id='blaize-inline-subscriptions-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.9' id='hijobs-widget-js'></script>
<script id='dct-cta-script-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"5250408425","ajax-url":"https://www.thecourier.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.thecourier.co.uk","page-url":"https://www.thecourier.co.uk\/news\/uk-world\/1975600\/liverpool-will-fight-like-champions-until-the-end-vows-mohamed-salah\/"};
</script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.1.8' id='dct-cta-script-js'></script>
<script src='https://wpcluster.dctdigital.com/thecourier/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.5.3#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/thecourier/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 14709 objects (4 MB) from Redis using Predis (v1.1.6).
-->
<!--
	generated 180 seconds ago
	generated in 1.361 seconds
	served from batcache in 0.007 seconds
	expires in 120 seconds
-->
