
<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e={...window.blaize_datalayer,event:"zephr-pageview"};(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":609,"post_inline_images":"yes","post_pa_image":"yes","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});dataLayer.push({"postID":2201287,"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uk-world"],"pageAttributes":["bulford","camilla","duchess-of-cornwall","duke-of-edinburgh","lord-lieutenant-of-wiltshire","philip","royal","sarah-troughton","the-rifles"],"pagePostAuthor":"Press Association","pagePostDate":"May 7 2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"07"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PKHNB5');</script>
		<!-- End Google Tag Manager -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.thecourier.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/99900c51-c9c4-4e9e-8b69-912e5befa76c/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="99900c51-c9c4-4e9e-8b69-912e5befa76c"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/thecourier';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '2201287' ); 
dfp.targeting( 'post_slug', 'colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit' ); 
dfp.targeting( 'post_type', 'post' ); 
dfp.targeting( 'post_tags' , ['bulford','camilla','duchess-of-cornwall','duke-of-edinburgh','lord-lieutenant-of-wiltshire','philip','royal','sarah-troughton','the-rifles'] ); 
dfp.targeting( 'post_categories' , ['uk-world'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Colonel-in-chief Camilla dons regimental coat dress for Rifles visit - The Courier</title>
	<meta name="robots" content="noindex,follow" />
	<link rel="canonical" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Colonel-in-chief Camilla dons regimental coat dress for Rifles visit - The Courier" />
	<meta property="og:description" content="The Duchess of Cornwall wore her new regimental coat dress for the first time as she met soldiers from The Rifles." />
	<meta property="og:url" content="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="article:publisher" content="https://www.facebook.com/thecourieruk" />
	<meta property="article:published_time" content="2021-05-07T13:19:01+00:00" />
	<meta property="og:image" content="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2021/04/The-Courier-Holding-Image.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thecourieruk" />
	<meta name="twitter:site" content="@thecourieruk" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Association">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thecourier.co.uk/#organization","name":"The Courier","url":"https://www.thecourier.co.uk/","sameAs":["https://www.facebook.com/thecourieruk","https://www.instagram.com/thecourier.uk","https://twitter.com/thecourieruk"],"logo":{"@type":"ImageObject","@id":"https://www.thecourier.co.uk/#logo","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/Branded-placeholder.jpg","contentUrl":"https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/Branded-placeholder.jpg","width":2133,"height":840,"caption":"The Courier"},"image":{"@id":"https://www.thecourier.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.thecourier.co.uk/#website","url":"https://www.thecourier.co.uk/","name":"The Courier","description":"Local Matters","publisher":{"@id":"https://www.thecourier.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thecourier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/#webpage","url":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/","name":"Colonel-in-chief Camilla dons regimental coat dress for Rifles visit - The Courier","isPartOf":{"@id":"https://www.thecourier.co.uk/#website"},"datePublished":"2021-05-07T13:19:01+00:00","dateModified":"2021-05-07T13:19:01+00:00","breadcrumb":{"@id":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/#article","isPartOf":{"@id":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/#webpage"},"author":{"@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"headline":"Colonel-in-chief Camilla dons regimental coat dress for Rifles visit","datePublished":"2021-05-07T13:19:01+00:00","dateModified":"2021-05-07T13:19:01+00:00","mainEntityOfPage":{"@id":"https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/#webpage"},"publisher":{"@id":"https://www.thecourier.co.uk/#organization"},"keywords":["Bulford","Camilla","Duchess of Cornwall","Duke of Edinburgh","Lord Lieutenant of Wiltshire","Philip","royal","sarah troughton","The Rifles"],"articleSection":["UK &amp; World"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.thecourier.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466.jpg" />
<meta property="og:image:width" content="http://1965" />
<meta property="og:image:height" content="http://1474" />
	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.thecourier.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.thecourier.co.uk/wp-content/uploads/sites/54/2021/05/2.59619466.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.thecourier.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.18.11' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.18.11' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.18.11' media='all' />
<![endif]-->
<link rel='stylesheet' id='blocks-widgets-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_widgets.min.css?ver=2.18.11' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-print-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_print.min.css?ver=2.18.11' media='print' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.thecourier.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.4' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.6.3' media='all' />
<link rel='stylesheet' id='courier-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/courier-2017/style.css?ver=4.4.1' media='all' />
<script data-ot-ignore src='https://www.thecourier.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.thecourier.co.uk","breaking_tag":"106","show_nav_bar":"show","server_time":"2021-05-08T11:48:43"};
</script>
<script defer src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.18.11' id='blocks-script-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.6' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.9' id='wpc-dfp-slots-config-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.9' id='wpc-dfp-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.9' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.thecourier.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecourier.co.uk/wp-json/wp/v2/posts/2201287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/thecourier/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecourier.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.thecourier.co.uk/?p=2201287' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F2201287%2Fcolonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F2201287%2Fcolonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.6.2 -->
<meta name="verification" content="82205ecba7a815487ea6d6d1821c5680" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><style type="text/css">@font-face{font-family:"Expresso Head";src:url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot);src:url("https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot?#iefix") format("embedded-opentype"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff2) format("woff2"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff) format("woff"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.ttf) format("truetype");font-weight:700;font-style:normal;font-stretch:normal;font-display:swap}.cms h1,.cms h2,.cms h3:not(.wpc-shortcode-json-feed__title),.cms h4,.cms h5,.cms h6,.title:not(.title--xs,.block--fwposts .post--grid .title),.podcast-list--title,.page-template-page-podcast-single .about-heading,.page-template-page-podcast-single .show-heading,.page-template-page-podcast-single .related-heading,.puzzle-list--title,.dct-cta__title,.dct-faq__title-btn-text,.dct-timeline__title,.subs__sub-title{font-family:'Expresso Head',Georgia,serif;letter-spacing:-.05rem}h1,.title--lg,.title--md,.title--sm{line-height:1.15}h2,h3,h4,h5,h6{line-height:1.2}.subs__sub-title{font-size:1.25rem!important}.blaize-payment__product-title{font-size:1.5rem!important}@media only screen and (max-width:767px){h1,.title--lg{font-size:2rem}.title--sm{font-size:1.25rem}}@media only screen and (min-width:768px){h1,.title--lg{font-size:2.375rem}.title--sm{font-size:1.375rem}}</style>
<style type="text/css">@font-face{font-family:"MajritTx";src:url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot);src:url("https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot?#iefix") format("embedded-opentype"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff2) format("woff2"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff) format("woff"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.ttf) format("truetype");font-weight:400;font-style:normal;font-stretch:normal;font-display:swap}.block--premium .post__excerpt,.block--fwposts .post--grid .title,.byline,.cms p,.cms ul,.cms ol,.dct-timeline__event-title,.entry-header--enhanced .excerpt,.subs__sub-price p,.subs__sub-text,.title--xs,.wpc-shortcode-json-feed__title{font-family:'MajritTx',Georgia,serif}.title--xs{line-height:1.5}.byline{letter-spacing:-.01rem}.byline__by{font-style:italic}.block--premium .post__excerpt{line-height:1.5!important}.block--fwposts .post--grid .title{font-size:.9375rem;letter-spacing:-.025rem;line-height:1.4}.cms p{letter-spacing:-.0125rem}.cms p:first-of-type{font-size:1.25rem;line-height:1.6}.cms p:not(:first-of-type){line-height:1.7}.entry-header--enhanced .excerpt{line-height:1.5}.dct-timeline__event-title{line-height:1.3;font-size:1.125rem;letter-spacing:-.0125rem}.dct-timeline__event-title-link{line-height:inherit!important;font-size:inherit!important}.subs__sub-text{line-height:1.4}.subs__sub-price p,.subs__sub-recurring p,.blaize-payment__product-pack-text{line-height:1.5!important;font-size:1rem!important}.blaize-payment__product-benefit{padding-top:.5rem;line-height:1.5;font-size:.9375rem}.wpc-shortcode-json-feed__title{font-size:.9375rem;line-height:1.5}</style>
<style type="text/css">@font-face{font-family:"Open Sans";font-style:normal;font-weight:400;src:url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.eot);src:url("https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.eot?#iefix") format("embedded-opentype"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.woff2) format("woff2"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.woff) format("woff"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.ttf) format("truetype");font-display:swap}@font-face{font-family:"Open Sans";font-style:normal;font-weight:600;src:url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.eot);src:url("https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.eot?#iefix") format("embedded-opentype"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.woff2) format("woff2"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.woff) format("woff"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.ttf) format("truetype");font-display:swap}@font-face{font-family:"Open Sans";font-style:normal;font-weight:700;src:url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.eot);src:url("https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.eot?#iefix") format("embedded-opentype"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.woff2) format("woff2"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.woff) format("woff"),url(https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.ttf) format("truetype");font-display:swap}body,.blaize-btn,.subs__sub-label-text,.subs__sub-promo-label,.subs__sub-select{font-family:'Open Sans',Arial,sans-serif}.icon-list .list__link{letter-spacing:-.015rem}.block--premium .post__excerpt,.entry-header--enhanced .excerpt{letter-spacing:-.02rem}.all-sections__nav>.menu-item>a,.block-widget__title,.breadcrumb,.dct-cta__input,.dct-cta__btn-text,.dct-cta--subscribe .dct-cta__content p,.label--premium__text .navigation .all-sections-btn,.title--caps,.widget-title{letter-spacing:-.025rem}.ep-search .results__title,.sharing-bar__title,.sharing-bar__next-post{letter-spacing:-.033rem}.verticals__wrap{letter-spacing:-.03rem}.nav-bar>.menu-item>a,.nav-bar .sub-menu a{letter-spacing:-.019rem}.nav-bar>.menu-item>a{font-weight:700}.all-sections__nav>.menu-item>a{font-size:1.375rem}.post-timestamp,.post-timestamp__revised{letter-spacing:-.033rem;font-weight:400}.sharing-bar__title{font-weight:600;font-size:1rem}.sharing-bar__next-post{font-weight:700;font-size:.9375rem}.blaize-btn{letter-spacing:-.033rem}.subs__sub-promo-label{letter-spacing:-.03rem;font-weight:600}.subs__sub-label-text,.subs__sub-select{letter-spacing:-.025rem}@media only screen and (max-width:767px){.breadcrumb{font-size:.875rem}.post-timestamp,.post-timestamp__revised{font-size:.875rem}}@media only screen and (min-width:768px){.breadcrumb{font-size:1rem}.post-timestamp,.post-timestamp__revised{font-size:1rem}}</style>
<style type="text/css">.wpc-dfp-twobytwo{display:none}.wpc-dfp-twobyone{display:block}.wpc-dfp-onebyone{display:block}@media (max-width:1280px){.archive .wpc-dfp-onebyone{display:none}.home .wpc-dfp-onebyone{display:none}}@media (max-width:1024px){.wpc-dfp-twobytwo{display:block}}</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-07 14:19:01" />
<meta name="sailthru.title" content="Colonel-in-chief Camilla dons regimental coat dress for Rifles visit" />
<meta name="sailthru.tags" content="the-courier, Bulford, Camilla, Duchess of Cornwall, Duke of Edinburgh, Lord Lieutenant of Wiltshire, Philip, royal, sarah troughton, The Rifles, News, UK &amp; World" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="The Duchess of Cornwall wore her new regimental coat dress for the first time as she met soldiers from The Rifles." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-240x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-752x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-496x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-240x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","3cbc9ec0-5954-4894-8ee9-d2ddece96901",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "12-2201287",
								            title:       "Colonel-in-chief Camilla dons regimental coat dress for Rifles visit",
								            url:         "https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/",
								            section:     "UK &amp; World",
								            categories:  ["uk-world"],
								            tags:        ["bulford", "camilla", "duchess-of-cornwall", "duke-of-edinburgh", "lord-lieutenant-of-wiltshire", "philip", "royal", "sarah-troughton", "the-rifles"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/amp/"><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-249251789" /><link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-270x270.jpg" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-2201287 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKHNB5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Saturday</strong>, May 8th 2021</span><span class="hidden">Social Media Links For The Courier</span>
				<ul class="social clearfix social--header"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="https://www.instagram.com/thecourier.uk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4646"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family Announcements</a></li>
<li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://www.yourpublicnotices.co.uk/dundee">Public Notices</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4647"><a href="http://photoshopscotland.newsprints.co.uk/">Photos</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://www.dcthomsontravel.co.uk/">Courier Travel</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1015476" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015476"><a href="https://www.thecourier.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1015478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1015478"><a href="https://www.thecourier.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1020105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020105"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1020113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020113"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1835719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1835719"><a href="https://www.thecourier.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="The Courier" href="https://www.thecourier.co.uk/">
				<img alt="The Courier" class="logo__media" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/11/logo_the-courier.png" width="362" height="40" loading="lazy" />
			</a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.thecourier.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.thecourier.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-316957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316957"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1040583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040583"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316952"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316955"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316954"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316953"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-787993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787993"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-1041702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041702"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1109054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109054"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
</ul>
</li>
<li id="menu-item-1041701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041701"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
<li id="menu-item-317019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317019"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317013"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317014"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317017"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317015"><a href="https://www.thecourier.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-122170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122170"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-763700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763700"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-763701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763701"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763702"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
</ul>
</li>
<li id="menu-item-317859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317859"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-97682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97682"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-96859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96859"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-96820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96820"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-96828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96828"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-317921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317921"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100324"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100325"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100327"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-2100991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2100991"><a href="https://www.thecourier.co.uk/category/lifestyle/health-wellbeing/">Health &amp; Wellbeing</a></li>
	<li id="menu-item-650252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650252"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100328"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-100323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100323"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-964674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-964674"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109060"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1109057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109057"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-1109063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109063"><a href="https://www.thecourier.co.uk/category/opinion/mike-donachie/">Mike Donachie</a></li>
</ul>
</li>
<li id="menu-item-1816492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1816492"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-1816495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816495"><a href="https://www.thecourier.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-1045376" class="nav-bar-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-1045376"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><ul class="all-sections__nav clearfix"><li id="menu-item-1208761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1208761 -js-is-focusable"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1109024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109024 -js-is-focusable"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
	<li id="menu-item-541609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541609 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-316978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316978 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807468 -js-is-focusable"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316973 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316976 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316974 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-316975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316975 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316972 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1517527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517527 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-316970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316970 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1164 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></li>
	<li id="menu-item-1298764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298764 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-1014078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1014078 -js-is-focusable"><a href="https://www.thecourier.co.uk/tay/">Shaped by a River: Tales of the Tay</a></li>
	<li id="menu-item-787992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787992 -js-is-focusable"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-316999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316999 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317000 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317001 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317009 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317003 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/">More football</a></li>
	<li id="menu-item-189323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189323 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233805 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763704 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-317922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317922 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100291 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100290 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-100292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100292 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-649074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649074 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100295 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-503581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503581 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/tv-film/paul-whitelaw-reviews/">TV reviews</a></li>
</ul>
</li>
<li id="menu-item-317853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317853 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-337207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337207 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-337208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337208 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1676 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
</ul>
</li>
<li id="menu-item-121689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121689 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/readers-letters/">Readers&#8217; letters</a></li>
	<li id="menu-item-189321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189321 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/talking-politics/">Talking Politics</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-189320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189320 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/robert-mcneil/">Robert McNeil</a></li>
	<li id="menu-item-189322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189322 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233804 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-815641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815641 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/oh-my-word/">Oh my word</a></li>
</ul>
</li>
<li id="menu-item-1816504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1816504 -js-is-focusable"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-1999447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1999447 -js-is-focusable"><a href="https://www.thecourier.co.uk/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-219803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219803 -js-is-focusable"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-881082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881082 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
	<li id="menu-item-881081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881081 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-675474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675474 -js-is-focusable"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/thecourier/subscribe.aspx?pbid=d252195f-af1f-4607-b1e5-91af263c0f50">Digital edition</a></li>
	<li id="menu-item-840939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840939 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
	<li id="menu-item-679772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679772 -js-is-focusable"><a href="http://scot-ads.com/marketplace/">Classified Ads</a></li>
	<li id="menu-item-1999384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1999384 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/competitions/">Competitions</a></li>
	<li id="menu-item-314902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314902 -js-is-focusable"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-314903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314903 -js-is-focusable"><a href="https://www.thecourier.co.uk/readerpanel/">Join our reader panel</a></li>
</ul>
</li>
</ul></nav><nav class="nav" role="navigation"><ul class="all-sections__internal clearfix"><li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li id="menu-item-1315590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-653311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-653313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1603117" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-867252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-338731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-2201287">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.thecourier.co.uk/category/news/">News</a></span> / <span><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></span></span></div>				<h1 class="title entry-title">Colonel-in-chief Camilla dons regimental coat dress for Rifles visit</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Press Association" href="https://www.thecourier.co.uk/author/pressassociation/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">May 7 2021, 2.19pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Colonel-in-chief%20Camilla%20dons%20regimental%20coat%20dress%20for%20Rifles%20visit&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Colonel-in-chief%20Camilla%20dons%20regimental%20coat%20dress%20for%20Rifles%20visit%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-496x372.jpg" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-496x372.jpg 620w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-752x564.jpg 940w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/2.59619466-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="The Duchess of Cornwall during her first visit to 5th Battalion The Rifles in Burford, Wiltshire, following her appointment as colonel-in-chief (Eddie Mullholland/The Daily Telegraph/PA)" loading="lazy" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">The Duchess of Cornwall during her first visit to 5th Battalion The Rifles in Burford, Wiltshire, following her appointment as colonel-in-chief (Eddie Mullholland/The Daily Telegraph/PA)</figcaption>
	
</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="dct-cta-wrap dct-cta--signup">
				<form id="dct-cta--signup-signup-news" class="dct-cta" method="post">
					<div class="dct-cta__title">Sign up for our daily newsletter of the top stories in Courier country</div>
					<div class="dct-cta--signup__dialogs">
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--success">Thank you for signing up to The Courier daily newsletter</div>
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--error">Something went wrong - please try again later.</div>
					</div>
					
					<div class="dct-cta__grid">
						<label class="dct-cta__label" for="email">
							<input class="dct-cta__input" name="email" type="email" placeholder="Enter your email address" aria-required="true" />
							<input class="dct-cta__input--hidden" type="hidden" id="list" name="list" value="Courier Newsletter" />
						</label>
						<button class="dct-cta__btn" type="submit" disabled>
							<span class="dct-cta__btn-text">Sign Up</span>
						</button>
					</div>
				</form>
			</div><div class="lightbox-content"><p>The Duchess of Cornwall wore her new regimental coat dress for the first time as she met soldiers from The Rifles.</p>
<p>Camilla, who succeeded the Duke of Edinburgh as colonel-in-chief of the regiment last year, visited the 5th Battalion, which is based in Bulford, Wiltshire.</p>
<p>The battalion has recently returned from a seven-month operational tour to Estonia.</p>
<p>The duchess became colonel-in-chief in July 2020 in what was to be the last public engagement undertaken by Philip.</p>
<p>Camilla wore a dress designed by Fiona Clare underneath the green Rifles coat dress with black bugle buttons and Rifles brooch.</p>
<!-- EMBED START Image --><figure id="embedded259619473"><img src="//image.assets.pressassociation.io/v2/image/production/37939c2a53dca45fd25d4570afb77f55Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTAz/2.59619473.jpg?w=640" alt="Duchess of Cornwall visits 5th Battalion The Rifles" data-title="Duchess of Cornwall visits 5th Battalion The Rifles" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Eddie Mullholland/The Daily Telegraph" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/37939c2a53dca45fd25d4570afb77f55Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTAz/2.59619473.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/37939c2a53dca45fd25d4570afb77f55Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTAz/2.59619473.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/37939c2a53dca45fd25d4570afb77f55Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTAz/2.59619473.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The Duchess of Cornwall was greeted by Lieutenant Colonel Jim Hadfield (right), commanding officer of 5th Battalion The Rifles (Eddie Mullholland/The Daily Telegraph/PA)</figcaption></figure><!-- EMBED END Image -->
<p>On arrival, she met Lord Lieutenant of Wiltshire Sarah Troughton and Lieutenant Colonel Jim Hadfield, commanding officer of the battalion.</p>
<p>She presented several soldiers with long service and good conduct medals and also oversaw the ceremony appointing a new regimental serjeant major.</p>
<p>Addressing, the duchess, Lt Col Hadfield said: “It has been an extremely busy year for your 5th Battalion, with both preparation to deploy to Estonia, and the seven months deployed.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>“It is our first week back from our post-operational tour leave and it is a really fitting moment to publicly say thank you to everybody here and also those members of the battalion who are not here.</p>
<p>“A huge thanks to you for visiting us and it means a huge amount for you to visit your regiment.”</p>
<p>In reply, Camilla said: “Can I say what a huge pleasure it is for me to come back to Bulford. I know it pretty well in my role as Royal Colonel of 4 Rifles and it is particularly nice to come back again and meet all of you for the first time and really to thank you for all you are doing on your wonderful tour of Estonia.</p>
<p>“I know it was very challenging. I also wanted to particularly thank all your families, your partners, for keeping the home fires burning while you were away and doing such a fantastic job keeping the morale up.</p>
<p>“I hope this will be first of many visits and how much I have enjoyed meeting you all and how proud I am now to be your colonel-in-chief.</p>
<p>“I hope to see you all again when more restrictions are lifted.”</p>
<!-- EMBED START Image --><figure id="embedded259619464"><img src="//image.assets.pressassociation.io/v2/image/production/ad656e684cd05cc23a4af7d8de7c0854Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTky/2.59619464.jpg?w=640" alt="Duchess of Cornwall visits 5th Battalion The Rifles" data-title="Duchess of Cornwall visits 5th Battalion The Rifles" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Eddie Mullholland/The Daily Telegraph" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/ad656e684cd05cc23a4af7d8de7c0854Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTky/2.59619464.jpg?w=237 237w, https://image.assets.pressassociation.io/v2/image/production/ad656e684cd05cc23a4af7d8de7c0854Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTky/2.59619464.jpg?w=475 475w, https://image.assets.pressassociation.io/v2/image/production/ad656e684cd05cc23a4af7d8de7c0854Y29udGVudHNlYXJjaGFwaSwxNjIwNDc5NTky/2.59619464.jpg?w=951 951w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Camilla chatted with Colour Serjeant Jerry Wiredu, who was selected to take part in the Duke of Edinburgh&rsquo;s funeral at Windsor Castle (Eddie Mullholland/The Daily Telegraph/PA)</figcaption></figure><!-- EMBED END Image -->
<p>Among the soldiers the duchess met was Colour Serjeant Jerry Wiredu, who was in the Quadrangle at Windsor Castle for Philip’s funeral.</p>
<p>Sjt Wiredu, who was born in Ghana, joined the Army 13 years ago and was selected to take part due to the duke being a former colonel-in-chief of the regiment.</p>
<p>“It was the greatest honour to be part of it because he was our colonel-in-chief of our regiment and he had handed over duties,” he said.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>“It was one of the last he handed over and it was the last public engagement he did.</p>
<p>“To be in the group of the ‘special relationship’ which he handpicked on such an occasion was heartwarming.</p>
<p>“I was in the Quadrangle with the Royal Navy, the Royal Air Force and the Army. The Army was made up of units that he handpicked to be there.”</p>
<p>Sjt Wiredu said he had recently returned from Estonia when he discovered he would be representing the battalion.</p>
<p>“I am from Ghana and I am a citizen of the Commonwealth, and have watched him over the years and seen his contribution to the Commonwealth and the Duke of Edinburgh Award, of which there are many beneficiaries in Ghana,” he said.</p>
<p>“I was awestruck to be there to represent the regiment and Ghana and the Commonwealth.”</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Rod Minchin, PA');
ga('pacontentapi.set', 'dimension2', 'dceb9c4f-97d5-4999-9073-8fb57386bef8');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.set', 'anonymizeIp', true);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Colonel-in-chief Camilla dons regimental coat dress for Rifles visit'});</script><!-- TRACKING END GA -->					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/03/the-courier_subscribe.png" width="800" height="387" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to The Courier</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.thecourier.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #143c70;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #005a9e;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #005a9e;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/" data-widget-id="AR_1" data-ob-template="TheCourier_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/bulford/">Bulford</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/camilla/">Camilla</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/duchess-of-cornwall/">Duchess of Cornwall</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/duke-of-edinburgh/">Duke of Edinburgh</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/lord-lieutenant-of-wiltshire/">Lord Lieutenant of Wiltshire</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/philip/">Philip</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/royal/">royal</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/sarah-troughton/">sarah troughton</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/the-rifles/">The Rifles</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;<img alt="HiJobs Logo" class="dct-hijobs__logo" width="70" height="14" loading="lazy" src="https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-hijobs/assets/images/logo_hijobs.png" /></span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="5"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">story</span></h2><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link" title="story"><img width="300" height="150" alt="story" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/thecourieruk"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div> </div></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Premium content — exclusive to our subscribers</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/local/2003614/morag-yorston-dundee-drugs/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/GG-Title-Desktop2-e1614251863612-620x372.jpg" alt="Gangster Granny: The rise and fall of Dundee&#8217;s most unlikely drugs baron" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/local/2003614/morag-yorston-dundee-drugs/">Gangster Granny: The rise and fall of Dundee&#8217;s most unlikely drugs baron</a>
				</div>
				<time class="dct-timeline__event-date">March 1 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2193400/71-brewing-throwin-shapes-as-sainsburys-deal-sees-beers-stocked-by-22-scottish-stores/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/DSC_3929_re-edit_web-e1620139264939-620x372.jpg" alt="71 Brewing Throwin&#8217; Shapes as Sainsbury&#8217;s deal sees beers stocked by 22 Scottish stores" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2193400/71-brewing-throwin-shapes-as-sainsburys-deal-sees-beers-stocked-by-22-scottish-stores/">71 Brewing Throwin&#8217; Shapes as Sainsbury&#8217;s deal sees beers stocked by 22 Scottish stores</a>
				</div>
				<time class="dct-timeline__event-date">May 5 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2187898/more-than-5000-bookings-cherrybank-inn/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/05/Cherrybank-3-e1620055299371-620x372.jpg" alt="More than 5,000 bookings in two weeks for Cherrybank Inn as former St Johnstone player unveils its new look" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2187898/more-than-5000-bookings-cherrybank-inn/">More than 5,000 bookings in two weeks for Cherrybank Inn as former St Johnstone player unveils its new look</a>
				</div>
				<time class="dct-timeline__event-date">May 4 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2181217/primary-school-starting-age/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/04/Sbro_Secret_Garden_Interview_Letham-42_38588472-558x372.jpg" alt="LONG READ: Should Scotland&#8217;s primary school starting age be raised to seven?" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2181217/primary-school-starting-age/">LONG READ: Should Scotland&#8217;s primary school starting age be raised to seven?</a>
				</div>
				<time class="dct-timeline__event-date">April 30 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2177992/weecook-pies-wellgate-shop-dundee/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/04/medw-weecook-pies-wellgate-shop-6_38754284-scaled-e1619536927158-620x372.jpg" alt="Dundee folk can finally get their ehs on the pehs as WeeCOOK shop opens after four-month wait" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2177992/weecook-pies-wellgate-shop-dundee/">Dundee folk can finally get their ehs on the pehs as WeeCOOK shop opens after four-month wait</a>
				</div>
				<time class="dct-timeline__event-date">April 30 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2166421/i-cant-see-it-going-anywhere-dundees-71-brewings-sales-chief-on-surviving-lockdown-and-building-new-relationships/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/04/Brewing-at-71-Brewing-e1619187512307-620x372.jpg" alt="&#8216;I can’t see it going anywhere&#8217; &#8211; Dundee&#8217;s 71 Brewing&#8217;s sales chief on surviving lockdown and building new craft beer relationships" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2166421/i-cant-see-it-going-anywhere-dundees-71-brewings-sales-chief-on-surviving-lockdown-and-building-new-relationships/">&#8216;I can’t see it going anywhere&#8217; &#8211; Dundee&#8217;s 71 Brewing&#8217;s sales chief on surviving lockdown and building new craft beer relationships</a>
				</div>
				<time class="dct-timeline__event-date">April 27 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/garden/collections?utm_source=thecourier&amp;utm_medium=referral&amp;utm_campaign=mpu_gardening_300_200"><img loading="lazy" class="alignnone wp-image-2146492" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-270x180.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-270x180.jpg 270w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-846x564.jpg 846w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-768x512.jpg 768w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-558x372.jpg 558w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-126x84.jpg 126w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-72x48.jpg 72w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/DC-Thomson-Shop-Garden-Collection-Apr.jpg 850w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--grid ">
				<div class="dct-timeline__title">Lifestyle with DC Thomson Shop</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/nostalgia/2163685/we-had-dream-book-articleisfree/" title="We Had a Dream &#8211; A Special Scotland Picture Series">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/We-Had-A-Dream-900x600-1-558x372.jpg" alt="We Had a Dream &#8211; A Special Scotland Picture Series" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/nostalgia/2163685/we-had-dream-book-articleisfree/">We Had a Dream &#8211; A Special Scotland Picture Series</a>
				</div>
				<time class="dct-timeline__event-date">May 1 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/travel/2147350/staycation-scotland-places-visit-articleisfree/" title="Staycation Inspiration: 8 Scottish Regions to visit">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/Highlands-900x600-1-558x372.jpg" alt="Staycation Inspiration: 8 Scottish Regions to visit" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/travel/2147350/staycation-scotland-places-visit-articleisfree/">Staycation Inspiration: 8 Scottish Regions to visit</a>
				</div>
				<time class="dct-timeline__event-date">April 30 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2093209/gardening-accessories-articleisfree/" title="10 Practical Gardening Accessories">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/2035_Postbox_Bird_House_06-900x600-_-COVER-558x372.jpg" alt="10 Practical Gardening Accessories" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2093209/gardening-accessories-articleisfree/">10 Practical Gardening Accessories</a>
				</div>
				<time class="dct-timeline__event-date">April 4 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2167207/plant-pollinators-gardening-articleisfree/" title="12 Plants to Help Attract Pollinators into the Garden">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/Echinacea-Golden-Skipper-900x600-1-558x372.jpg" alt="12 Plants to Help Attract Pollinators into the Garden" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2167207/plant-pollinators-gardening-articleisfree/">12 Plants to Help Attract Pollinators into the Garden</a>
				</div>
				<time class="dct-timeline__event-date">April 28 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2090074/plant-collections-articleisfree/" title="Gardening: 8 Colourful Plant Collections">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/Aster-novi-belgi-Mixed-900x600-1-558x372.jpg" alt="Gardening: 8 Colourful Plant Collections" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2090074/plant-collections-articleisfree/">Gardening: 8 Colourful Plant Collections</a>
				</div>
				<time class="dct-timeline__event-date">April 3 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2148454/shrubs-gardening-articleisfree/" title="12 Lovely Shrubs To Enjoy In Your Garden">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/04/COVER-Exochorda-The-Bride-900x600-1-558x372.jpg" alt="12 Lovely Shrubs To Enjoy In Your Garden" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2148454/shrubs-gardening-articleisfree/">12 Lovely Shrubs To Enjoy In Your Garden</a>
				</div>
				<time class="dct-timeline__event-date">April 21 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;<img alt="HiJobs Logo" class="dct-hijobs__logo" width="70" height="14" loading="lazy" src="https://wpcluster.dctdigital.com/thecourier/wp-content/plugins/dct-hijobs/assets/images/logo_hijobs.png" /></span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div>		<iframe width="100%" height="237" marginheight=0 marginwidth=0
				scrolling=NO src="//www.dianomi.com/smartads.epl?id=5615"
				style="width: 100%; border: none; overflow: hidden;"></iframe>
		<div class="widget widget_text">			<div class="textwidget">
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Colonel-in-chief Camilla dons regimental coat dress for Rifles visit</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Colonel-in-chief%20Camilla%20dons%20regimental%20coat%20dress%20for%20Rifles%20visit&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Colonel-in-chief%20Camilla%20dons%20regimental%20coat%20dress%20for%20Rifles%20visit%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/news/uk-world/2201287/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.thecourier.co.uk/news/politics/uk-politics/2201299/first-result-of-senedd-election-sees-tories-hold-montgomeryshire/" rel="next">Next Post</a></div>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>The Courier</strong></span>
						<span class="hidden"></span>
				<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="https://www.instagram.com/thecourier.uk" target="_blank" rel="noopener">
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-navigation-footer-1" class="site-footer__links site-footer__links--internal clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd2e8e83fa0015000092.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='dct-hijobs-css'  href='https://www.thecourier.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.min.css?ver=1.1.2' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.thecourier.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.2' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.9' media='' />
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:57+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.thecourier.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0d31dffd40" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.thecourier.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.4' id='blaize-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"7dc73fe038","ajax-url":"https://www.thecourier.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.thecourier.co.uk","page-url":"https://www.thecourier.co.uk\/news\/uk-world\/2201287\/colonel-in-chief-camilla-dons-regimental-coat-dress-for-rifles-visit\/"};
</script>
<script defer src='https://www.thecourier.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.12' id='dct-cta-js'></script>
<script defer src='https://www.thecourier.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.min.js?ver=1.1.2' id='dct-hijobs-js'></script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.6.3#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
