<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js the-courier">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.thecourier.co.uk/xmlrpc.php" />
		<title>Lionel Messi set for Barcelona return - The Courier</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="barcelona, ernesto valverde, football, girona, girona vs barcelona, lionel messi, montilivi, spanish la liga" />
<meta name="original-source" content="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/" />
<link rel="canonical" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2019/01/2.38975753-3.jpg" />
<meta property="og:image:width" content="3131" />
<meta property="og:image:height" content="2348" />
<meta property="og:title" content="Lionel Messi set for Barcelona return - The Courier" />
<meta property="og:description" content="Lionel Messi returns for Barcelona&rsquo;s trip to Girona after being rested for the midweek Copa del Rey loss to Sevilla, with coach Ernesto Valverde admitting the league takes priority." />
<meta property="og:url" content="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/" />
<meta property="og:site_name" content="The Courier" />
<meta property="article:publisher" content="https://www.facebook.com/thecourieruk" />
<meta property="article:tag" content="Barcelona" />
<meta property="article:tag" content="Ernesto Valverde" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Girona" />
<meta property="article:tag" content="Girona vs Barcelona" />
<meta property="article:tag" content="Lionel Messi" />
<meta property="article:tag" content="Montilivi" />
<meta property="article:tag" content="Spanish La Liga" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2019-01-26T15:11:05+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lionel Messi returns for Barcelona&rsquo;s trip to Girona after being rested for the midweek Copa del Rey loss to Sevilla, with coach Ernesto Valverde admitting the league takes priority." />
<meta name="twitter:title" content="Lionel Messi set for Barcelona return - The Courier" />
<meta name="twitter:site" content="@thecourieruk" />
<meta name="twitter:creator" content="@thecourieruk" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.thecourier.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecourier.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openweather-css'  href='https://www.thecourier.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.0.1' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-legacy-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_legacy.css?ver=2.0.1' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thecourier.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-mpp-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_mpp.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='courier-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/courier-2017/style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mpp-css-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/mpp/css/mpp.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/mpp/js/identityModule.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Post Consent Page":"https://www.dctmedia.co.uk/cookie-policy/","Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.thecourier.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.thecourier.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.thecourier.co.uk","breaking_tag":"106","show_nav_bar":"show","server_time":"2019-01-26T19:30:45","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.thecourier.co.uk\/subscribe\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.0.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/mpp/js/sso-mpp.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpp_theme_feature_config = {"ajax-url":"https:\/\/www.thecourier.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"5a60585920","current-url":"https:\/\/www.thecourier.co.uk\/news\/uk-world\/816011\/lionel-messi-set-for-barcelona-return\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/mpp/js/mpp.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_kDip__W4e-mOgx_0Vgl_H0LsIEme0_gwbpMU4UUUmRI5kfPR3_5dDa4V5sa6hZsZ&#038;ver=1.1.22'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.13.2'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.13.2'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.thecourier.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"cc46c3fc58","current-url":"https:\/\/www.thecourier.co.uk\/news\/uk-world\/816011\/lionel-messi-set-for-barcelona-return\/?sso-c=MC43MDg3MTMwMCAxNTQ4NTMxOTQ1","permalink":"https:\/\/www.thecourier.co.uk\/news\/uk-world\/816011\/lionel-messi-set-for-barcelona-return\/","default-brand":"The Courier","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.22'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.1.22'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.thecourier.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecourier.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecourier.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.thecourier.co.uk/?p=816011' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F816011%2Flionel-messi-set-for-barcelona-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fnews%2Fuk-world%2F816011%2Flionel-messi-set-for-barcelona-return%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': 'c53e1cf330'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<meta name="robots" content="noindex" />
		<meta name="googlebot-news" content="noindex" />
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sport","uk-world"],"pageAttributes":["barcelona","ernesto-valverde","football","girona","girona-vs-barcelona","lionel-messi","montilivi","spanish-la-liga"],"pagePostAuthor":"Press Association"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKHNB5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/bg_cta.jpg);
			}
		</style><script type="text/javascript">
                            ( function ( $, window, undefined ) {
                                $( document ).ready(function () {
                                    var xTokenId = '30924C08D1F64DD6BFBE32F3DD7A3823';
                                    var endpoint = 'https://emeter.mppapi.io';
                                    var domain = 'thecourier';
                                    var identityModule = new IdentityModule(xTokenId, endpoint, domain);

                                    var json = 'https://api.ipify.org?format=json';
                                    $.getJSON(json).then(function(result) {
                                        var prefix = 'FPv1i';
                                        var additionalHashInfo = [ result.ip ];
                                        identityModule.GenerateIdentity('AccessToken', prefix, additionalHashInfo);
                                    }, function(e) {
                                        var prefix = 'FPv1';
                                        identityModule.GenerateIdentity('AccessToken', prefix);
                                    });

                                });
                            } )( jQuery, window );
                        </script>	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-01-26 15:11:05" />
<meta name="sailthru.title" content="Lionel Messi set for Barcelona return" />
<meta name="sailthru.tags" content="the-courier, Barcelona, Ernesto Valverde, Football, Girona, Girona vs Barcelona, Lionel Messi, Montilivi, Spanish La Liga, Sport, UK &amp; World" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="Lionel Messi returns for Barcelona&rsquo;s trip to Girona after being rested for the midweek Copa del Rey loss to Sevilla, with coach Ernesto Valverde admitting the league takes priority." />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602", "3cbc9ec0-5954-4894-8ee9-d2ddece96901"); permutive.addon("publishers", { article: {
                        id:          "12-816011",
                        title:       "Lionel Messi set for Barcelona return",                   
                        url:         "https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/",
                        section:     "Sport",                      
                        categories:  ["sport", "uk-world"],
                        tags:        ["barcelona", "ernesto-valverde", "football", "girona", "girona-vs-barcelona", "lionel-messi", "montilivi", "spanish-la-liga"]
                    }});	</script><link rel="amphtml" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/amp/"><link rel="icon" href="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-270x270.jpg" />

<script type="text/javascript">
	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU     = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>'),
				entryContent = $('.entry-content');

			// Short Form
			if (entryContent.hasClass('short-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if (entryContent.hasClass('medium-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if (entryContent.hasClass('long-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);
</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/thecourier/sport';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1255 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "816011" );dfp.targeting( "post_slug", "lionel-messi-set-for-barcelona-return" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , "['barcelona','ernesto-valverde','football','girona','girona-vs-barcelona','lionel-messi','montilivi','spanish-la-liga']" );dfp.targeting( "post_categories" , "['sport','uk-world']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-816011 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKHNB5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Saturday</strong>, January 26th 2019</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family Announcements</a></li>
<li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4646"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4647"><a href="http://photoshopscotland.newsprints.co.uk/">Photos</a></li>
<li id="menu-item-4648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4648"><a href="https://www.book-ads.co.uk/adportal/index.html">Book Your Ad</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://www.dcthomsontravel.co.uk/">Courier Travel</a></li>
<li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="http://www.scot-ads.com/marketplace/category/Notices/Public+Notices">Public Notices</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="The Courier" href="https://www.thecourier.co.uk/"><img alt="The Courier" class="logo__media" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/11/logo_courier.png" /></a><form class="search-form search-form--header flex -animate -hide-print" role="search" method="GET" action="https://www.thecourier.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-316957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316957"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-800350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800350"><a href="https://www.thecourier.co.uk/tag/brexit">BREXIT LATEST</a></li>
	<li id="menu-item-316952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316952"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316955"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316954"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316953"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-537149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537149"><a href="https://www.thecourier.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-316906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316906"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-787993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787993"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-270301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270301"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-317019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317019"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317013"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317014"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317017"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317015"><a href="https://www.thecourier.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-122170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122170"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-763700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763700"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-763701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763701"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763702"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
</ul>
</li>
<li id="menu-item-317859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317859"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-97682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97682"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-96859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96859"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-96820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96820"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-96828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96828"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-317921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317921"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100324"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100325"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100327"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-650252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650252"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100328"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-100323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100323"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-776505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776505"><a href="https://www.thecourier.co.uk/tag/cruise2020/">COURIER CRUISE</a></li>
<li id="menu-item-638081" class="nav--subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-638081"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-780534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780534"><a href="https://www.thecourier.co.uk/specialoffer/">Offers</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-316978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316978"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807468"><a href="https://www.thecourier.co.uk/tag/brexit">BREXIT LATEST</a></li>
	<li id="menu-item-316973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316973"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316976"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316974"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-316975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316975"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316972"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-316970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316970"><a href="https://www.thecourier.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1164"><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></li>
	<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166"><a href="https://www.thecourier.co.uk/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-511101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511101"><a href="https://www.thecourier.co.uk/category/heritage/from-the-archives/">From The Archives</a></li>
	<li id="menu-item-787992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787992"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-316999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-316999"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317000"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317001"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317009"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317003"><a href="https://www.thecourier.co.uk/category/sport/football/">More football</a></li>
	<li id="menu-item-189323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189323"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233805"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763704"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://www.thecourier.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-776506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776506"><a href="https://www.thecourier.co.uk/tag/cruise2020/">COURIER CRUISE</a></li>
<li id="menu-item-541609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541609"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a>
<ul class="sub-menu">
	<li id="menu-item-436819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436819"><a href="https://www.thecourier.co.uk/specialoffer/">Special Offers</a></li>
	<li id="menu-item-321380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321380"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-317922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317922"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100290"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-100291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100291"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100292"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-649074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649074"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100295"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-503581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503581"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/tv-film/paul-whitelaw-reviews/">TV reviews</a></li>
</ul>
</li>
<li id="menu-item-317853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317853"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-337207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337207"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-337208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337208"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1676"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
</ul>
</li>
<li id="menu-item-121689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121689"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://www.thecourier.co.uk/category/opinion/readers-letters/">Readers&#8217; letters</a></li>
	<li id="menu-item-189321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189321"><a href="https://www.thecourier.co.uk/category/opinion/talking-politics/">Talking Politics</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-189320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189320"><a href="https://www.thecourier.co.uk/category/opinion/robert-mcneil/">Robert McNeil</a></li>
	<li id="menu-item-189322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189322"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233804"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-815641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815641"><a href="https://www.thecourier.co.uk/category/opinion/oh-my-word/">Oh my word</a></li>
</ul>
</li>
<li id="menu-item-219803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219803"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-675474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675474"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/thecourier/subscribe.aspx?pbid=d252195f-af1f-4607-b1e5-91af263c0f50">Digital edition</a></li>
	<li id="menu-item-679772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679772"><a href="http://scot-ads.com/marketplace/">Classified Ads</a></li>
	<li id="menu-item-174247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174247"><a href="https://www.thecourier.co.uk/competitions/">Competitions</a></li>
	<li id="menu-item-314902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314902"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-314903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314903"><a href="https://www.thecourier.co.uk/readers-think-matters-us-give-us-piece-mind/">Join our reader panel</a></li>
</ul>
</li>
</ul><ul class="all-sections__internal clearfix"><li id="menu-item-4235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4235"><a href="https://www.thecourier.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li id="menu-item-653311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-653313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-321386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321386"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-338731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul><p class="copyright --hide-nojs">&copy;2019 The Courier</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="billboard -hide-print">
	<div class="show-lg">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90,1120x101" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div><div class="show-md">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div><div class="show-sm">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div></div>

		<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-816011">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><span><span><a href="https://www.thecourier.co.uk/category/sport/" >Sport</a></span></div>				<h1 class="title entry-title">Lionel Messi set for Barcelona return</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Press Association" href="https://www.thecourier.co.uk/author/pressassociation/"> by <span class="byline__name">Press Association</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">January 26 2019, 3.11pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=email" rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2019/01/2.38975753-3-496x372.jpg" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2019/01/2.38975753-3-496x372.jpg 620w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2019/01/2.38975753-3-752x564.jpg 940w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2019/01/2.38975753-3-240x180.jpg 300w" alt="Syndicate Post image" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Lionel Messi is back in the Barcelona fold this weekend (Nick Potts/PA)</figcaption>
	
</figure>


<div class="intro cta--bg -hide-print">
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=The+Courier&#038;auto-subscribe=Newsletter+-+Newsletter&#038;default-group=Newspapers">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>

		<div class="intro__cell intro__cell--subscribe hide-sm">
		<a class="subscribe__link title gigya-login -border-box" href="#"><span class="subscribe__title">Want to read more?</span><span class="subscribe__desc">Subscribe today from £1 a week</span><img class="subscribe__icon" alt="Subscribe today" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/icon_prices-from.png" /></a>	</div>
	</div>
					<div class="cms clearfix"><div class="lightbox-content"><p>Lionel Messi returns for Barcelona&rsquo;s trip to Girona after being rested for the midweek Copa del Rey loss to Sevilla, with coach Ernesto Valverde admitting the league takes priority.</p>
<p>Messi was omitted for Wednesday&rsquo;s quarter-final first leg at Sevilla and without their talisman Barca slumped to a 2-0 defeat &ndash; putting in jeopardy hopes of a fifth successive cup triumph.</p>
<p>However, the 31-year-old forward who recently became the first player in history to reach 400 goals in LaLiga, has been included in a 19-man squad for Sunday&rsquo;s Catalan derby, where Valverde&rsquo;s table-toppers are chasing an eighth successive league win.</p>
<!-- EMBED START Image { id: "embedded238905528" } --><figure id="embedded238905528"><img src="//image.assets.pressassociation.io/v2/image/production/c15ea8035545ed60ece528478869f033Y29udGVudHNlYXJjaCwxNTQ4NTk3NDQ4/2.38905528.jpg?w=640" alt="Barcelona manager Ernesto Valverde" data-title="Barcelona Training and Press Conference &ndash; Wembley Stadium" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Adam Davy" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/c15ea8035545ed60ece528478869f033Y29udGVudHNlYXJjaCwxNTQ4NTk3NDQ4/2.38905528.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/c15ea8035545ed60ece528478869f033Y29udGVudHNlYXJjaCwxNTQ4NTk3NDQ4/2.38905528.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/c15ea8035545ed60ece528478869f033Y29udGVudHNlYXJjaCwxNTQ4NTk3NDQ4/2.38905528.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Barcelona manager Ernesto Valverde has included Lionel Messi in his squad for Girona after resting him in midweek (Adam Davy/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded238905528" } -->
<p>Valverde said of his decision to rest Messi: &ldquo;It&rsquo;s the coach&rsquo;s decision, he knows the players the best and how they are.</p>
<p>&ldquo;Nobody has the data about the players that I have, only us on the inside, and I have to take decisions based on that. I do what I think is best for my team, for the club and for the player.&rdquo;</p>
<p>The Barca boss, whose side host Sevilla in the second leg of their cup tie on Wednesday, added: &ldquo;People talk about rotations when you lose.</p>
<p>&ldquo;Last year we made changes in two cup ties and people only mentioned it when we lost against Espanyol. We were doing something similar the previous year.</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">&#128587;&zwj;&#9794;&#65039;THIS JUST IN!&#9917; <a href="https://twitter.com/hashtag/GironaBar%C3%A7a?src=hash&amp;ref_src=twsrc%5Etfw">#GironaBar&ccedil;a</a>&#128309;&#128308; <a href="https://twitter.com/hashtag/For%C3%A7aBar%C3%A7a?src=hash&amp;ref_src=twsrc%5Etfw">#For&ccedil;aBar&ccedil;a</a> <a href="https://t.co/SNiBHp5h5I">pic.twitter.com/SNiBHp5h5I</a></p><p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/1089136980338925568?ref_src=twsrc%5Etfw">January 26, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>&ldquo;The result went badly (against Sevilla) but we will try to bounce back.</p>
<p>&ldquo;But LaLiga is a priority for us, I have no qualms about recognising that.&rdquo;</p>
<p>Sunday&rsquo;s match will see Barca make the 130-mile round trip to Girona&rsquo;s Estadi Montilivi, rather than the 9,400-mile trek to Miami which, for a while, looked like it could be the case this weekend.</p>
<p>It was touted last year that this fixture would become the first LaLiga match to be staged in the United States, but the plans caused considerable controversy and in the end nothing came of it.</p>
<p>Valverde told a press conference, as reported by the Spanish press: &ldquo;We were ready to play where they told us, it wasn&rsquo;t important for us. I didn&rsquo;t lose any sleep over it. We&rsquo;ll see in the future.&rdquo;</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">&#128266; Valverde: "It's an important and complicated game. The points in the standings are getting more and more decisive, and we have to win this duel." <a href="https://twitter.com/hashtag/GironaBar%C3%A7a?src=hash&amp;ref_src=twsrc%5Etfw">#GironaBar&ccedil;a</a> <a href="https://t.co/qcU7hq4o7T">pic.twitter.com/qcU7hq4o7T</a></p><p>&mdash; FC Barcelona (@FCBarcelona) <a href="https://twitter.com/FCBarcelona/status/1089139954704355329?ref_src=twsrc%5Etfw">January 26, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>He added: &ldquo;We know how hard it is for the rest to win in Montilivi, they are strong there and it will be a difficult game.&rdquo;</p>
<p>As well as Messi, Barca welcome back the rested Sergio Busquets while new signing Kevin-Prince Boateng &ndash; who started against Sevilla &ndash; is also included. Ousmane Dembele, Rafinha and Samuel Umtiti are out injured.</p>
<p>Girona go into the clash on the back of a nine-match winless run in all competitions and having slipped to 12th in the league.</p>
<p>Their last two outings saw them suffer a last-minute defeat to Real Betis before going down 4-2 to Real Madrid in the cup, but coach Eusebio Sacristan is hoping for better against his former club Barca.</p>
<!-- EMBED START Image { id: "embedded240810650" } --><figure id="embedded240810650"><img src="//image.assets.pressassociation.io/v2/image/production/32b3dcf7c4ab356d03131897be8d0bc2Y29udGVudHNlYXJjaCwxNTQ4NTk3OTQz/2.40810650.jpg?w=640" alt="Girona" data-title="Spain Soccer Copa Del Rey" data-copyright-holder="AP" data-copyright-notice="AP/Press Association Images" data-credit="Manu Fernandez" data-usage-terms="UK only" srcset="https://image.assets.pressassociation.io/v2/image/production/32b3dcf7c4ab356d03131897be8d0bc2Y29udGVudHNlYXJjaCwxNTQ4NTk3OTQz/2.40810650.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/32b3dcf7c4ab356d03131897be8d0bc2Y29udGVudHNlYXJjaCwxNTQ4NTk3OTQz/2.40810650.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/32b3dcf7c4ab356d03131897be8d0bc2Y29udGVudHNlYXJjaCwxNTQ4NTk3OTQz/2.40810650.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Girona scored twice at the Bernabeu in midweek, including taking the lead, but ended up losing 4-2 (Manu Fernandez/AP)</figcaption></figure><!-- EMBED END Image { id: "embedded240810650" } -->
<p>&ldquo;We&rsquo;re excited and we hope to have a good match and have options to win it,&rdquo; Eusebio, who is without the injured&nbsp;Borja Garcia, said.</p>
<p>&ldquo;To face Barca is a motivation for us and for the Girona fans.&rdquo;</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Press Association Sport staff');
ga('pacontentapi.set', 'dimension2', 'e1307532-84f2-4a36-88c7-f185576ac22a');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:football,paservice:sport:match-reports,paservice:sport:uk,paservice:sport:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Lionel Messi set for Barcelona return'});</script><!-- TRACKING END GA --></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=The+Courier&#038;auto-subscribe=Newsletter+-+Newsletter&#038;default-group=Newspapers">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from <strong class="related-posts__title--name">The Courier</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/816014/solari-hails-selfless-benzema-one-of-the-games-top-strikers/" title="Solari hails ‘selfless’ Benzema one of the game’s top strikers">Solari hails ‘selfless’ Benzema one of the game’s top strikers</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/814942/ramos-double-helps-real-madrid-edge-closer-to-copa-del-rey-semi-finals/" title="Ramos double helps Real Madrid edge closer to Copa del Rey semi-finals">Ramos double helps Real Madrid edge closer to Copa del Rey semi-finals</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/814148/sevilla-coach-hails-handy-two-goal-lead-over-barcelona-in-copa-del-rey/" title="Sevilla coach hails ‘handy’ two-goal lead over Barcelona in Copa del Rey">Sevilla coach hails ‘handy’ two-goal lead over Barcelona in Copa del Rey</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/814124/sevilla-upset-barcelona-with-shock-copa-del-rey-victory/" title="Sevilla upset Barcelona with shock Copa del Rey victory">Sevilla upset Barcelona with shock Copa del Rey victory</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/barcelona/">Barcelona</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/ernesto-valverde/">Ernesto Valverde</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/football/">Football</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/girona/">Girona</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/girona-vs-barcelona/">Girona vs Barcelona</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/lionel-messi/">Lionel Messi</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/montilivi/">Montilivi</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/spanish-la-liga/">Spanish La Liga</a>
		</li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>
	<div class="editors-picks count-5">
		<h2 class="editors-picks__title title--icon"><span class="genericon genericon-rating-full -border-radius-50pct"></span> Editor&#039;s Picks</h2>
<article class="post post--list category-color--news" data-id="post-815091">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Dundee is Scotland&#8217;s oldest city — and here&#8217;s why" href="https://www.thecourier.co.uk/fp/news/local/dundee/815091/dundee-is-scotlands-oldest-city-and-heres-why/">
				<img width="112" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-112x84.jpg" class="attachment-small size-small wp-post-image" alt="The charter signed by Queen Victoria." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-112x84.jpg 112w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-240x180.jpg 240w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-768x576.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-752x564.jpg 752w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-496x372.jpg 496w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Dundee-city-charter-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<a class="category-label title--caps  -hide-print -animate" href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a>	<h2 class="title title--sm">
		<a href="https://www.thecourier.co.uk/fp/news/local/dundee/815091/dundee-is-scotlands-oldest-city-and-heres-why/">Dundee is Scotland&#8217;s oldest city — and here&#8217;s why</a>
	</h2>
	<span class="timestamp">January 26 2019</span><p class="excerpt">Research from local archivists suggests Dundee is Scotland's first city — "technically".</p></article>

<article class="post post--list category-color--news" data-id="post-815041">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Revamped and reopened Dundee Port shared use path connects Broughty Ferry and city centre for walkers and cyclists" href="https://www.thecourier.co.uk/fp/news/local/dundee/815041/revamped-and-reopened-dundee-port-shared-use-path-connects-broughty-ferry-and-city-centre-for-walkers-and-cyclists/">
				<img width="126" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-126x84.jpg" class="attachment-small size-small wp-post-image" alt="A cyclist using the revamped shared use path through Dundee Port." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-126x84.jpg 126w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-271x180.jpg 271w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-768x511.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-848x564.jpg 848w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-559x372.jpg 559w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205-72x48.jpg 72w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/KCes_Dundee_Port_Cycle_Path_Opens_250119-26A_28896205.jpg 1440w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<a class="category-label title--caps  -hide-print -animate" href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a>	<h2 class="title title--sm">
		<a href="https://www.thecourier.co.uk/fp/news/local/dundee/815041/revamped-and-reopened-dundee-port-shared-use-path-connects-broughty-ferry-and-city-centre-for-walkers-and-cyclists/">Revamped and reopened Dundee Port shared use path connects Broughty Ferry and city centre for walkers and cyclists</a>
	</h2>
	<span class="timestamp">January 25 2019</span><p class="excerpt">A major riverside pathway connecting Broughty Ferry to the city centre has been reopened following a £370,000 facelift.</p></article>

<article class="post post--list category-color--news" data-id="post-812635">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Perthshire banjo-maker receives special note of thanks from Billy Connolly following documentary appearance" href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/812635/perthshire-banjo-maker-receives-special-note-of-thanks-from-billy-connolly-following-documentary-appearance/">
				<img width="140" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Luthiery Euan Cattanach, 78, Scotland&#039;s only dedicated banjo-maker." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-140x84.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-300x180.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-768x461.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-940x564.jpg 940w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-620x372.jpg 620w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/5c4705b7ab6fa3.57634899-e1548158691999-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<a class="category-label title--caps  -hide-print -animate" href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a>	<h2 class="title title--sm">
		<a href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/812635/perthshire-banjo-maker-receives-special-note-of-thanks-from-billy-connolly-following-documentary-appearance/">Perthshire banjo-maker receives special note of thanks from Billy Connolly following documentary appearance</a>
	</h2>
	<span class="timestamp">January 22 2019</span><p class="excerpt">A Perthshire gamekeeper-turned-banjo-maker, who makes instruments for Billy Connolly, has received a special message of thanks from the comedian.</p></article>

<article class="post post--list category-color--news" data-id="post-812469">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="&#8216;Beautifully kind, generous, loving&#8217;: Family pays tribute to Perth chef Andrew Fairlie following death aged 55" href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/812469/beautifully-kind-generous-loving-family-pays-tribute-to-perth-chef-andrew-fairlie-following-death-aged-55/">
				<img width="140" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Chef Andrew Fairlie." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-140x84.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-300x180.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-768x461.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-940x564.jpg 940w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-620x372.jpg 620w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/16ksmCgp-9879-e1548153061781-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<a class="category-label title--caps  -hide-print -animate" href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a>	<h2 class="title title--sm">
		<a href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/812469/beautifully-kind-generous-loving-family-pays-tribute-to-perth-chef-andrew-fairlie-following-death-aged-55/">&#8216;Beautifully kind, generous, loving&#8217;: Family pays tribute to Perth chef Andrew Fairlie following death aged 55</a>
	</h2>
	<span class="timestamp">January 22 2019</span><p class="excerpt">Renowned Perth chef Andrew Fairlie has died after a long-term battle with a brain tumour, his family has announced.</p></article>

<article class="post post--list category-color--news" data-id="post-811810">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Beat police: Watch the moment a Dundee DJ is detained by officers in the middle of his nightclub set" href="https://www.thecourier.co.uk/fp/news/local/dundee/811810/beat-police-watch-the-moment-a-dundee-dj-is-detained-by-officers-in-the-middle-of-his-nightclub-set/">
				<img width="132" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ-132x84.png" class="attachment-small size-small wp-post-image" alt="Video footage showed the DJ being led away by police on Saturday night" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ-132x84.png 132w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ-282x180.png 282w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ-583x372.png 583w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ-75x48.png 75w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/DJ.png 693w" sizes="(max-width: 132px) 100vw, 132px" />			</a>
		</div>
	</figure>
	<a class="category-label title--caps  -hide-print -animate" href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a>	<h2 class="title title--sm">
		<a href="https://www.thecourier.co.uk/fp/news/local/dundee/811810/beat-police-watch-the-moment-a-dundee-dj-is-detained-by-officers-in-the-middle-of-his-nightclub-set/">Beat police: Watch the moment a Dundee DJ is detained by officers in the middle of his nightclub set</a>
	</h2>
	<span class="timestamp">January 22 2019</span><p class="excerpt">A DJ was detained by police during a live set at a Dundee nightclub at the weekend as partying students looked on in shock.</p></article>
	</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="mpu" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=1|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">story</span></h2><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link" title="story"><img width="300" height="150" alt="story" class="attachment-medium" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div><div class="widget widget_sp_image"><a href="https://www.wavefmradio.co.uk/stations/wave-fm/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="99" class="attachment-medium" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-140x46.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-80x26.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-300x99.jpg" /></a></div><div class="widget widget_media_image"><a href="http://dating.thecourier.co.uk/"><img width="300" height="600" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/datemyway_doubleMPU.gif" class="image wp-image-646683  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="mpu" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=1|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_text"><h2 class="widget-title"><span class="widget-title__bg">Daily poll</span></h2>			<div class="textwidget"><a name="pd_a_10222446"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10222446" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10222446.js"></script>
<noscript><a href="https://poll.fm/10222446">Take Our Poll</a></noscript>
</div>
		</div><div class="widget widget_sp_image"><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-medium" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div><div class="widget widget_sp_image"><a href="https://www.wavefmradio.co.uk/stations/wave-fm/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="99" class="attachment-medium" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-140x46.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-80x26.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/CA_ET-WEB-LINK-300px-300x99.jpg" /></a></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Recent Posts</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-815999">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The Verdict: Dundee unlucky to lose 1-0 to Motherwell at Dens" href="https://www.thecourier.co.uk/fp/sport/football/dundee-fc/815999/the-verdict-dundee-unlucky-to-lose-1-0-to-motherwell-at-dens/">
				<img width="134" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-134x84.jpg" class="attachment-small size-small wp-post-image" alt="Dundee&#039;s Roarie Deacon battles with Motherwell&#039;s Alex Rodriguez-Gorrin." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-134x84.jpg 134w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-288x180.jpg 288w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-768x480.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-902x564.jpg 902w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-595x372.jpg 595w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347209-Dundee-v-Motherwell-e1548517538274-77x48.jpg 77w" sizes="(max-width: 134px) 100vw, 134px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.thecourier.co.uk/fp/sport/football/dundee-fc/815999/the-verdict-dundee-unlucky-to-lose-1-0-to-motherwell-at-dens/">The Verdict: Dundee unlucky to lose 1-0 to Motherwell at Dens</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-816024">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Verdict: St Johnstone finally concede away from home to lose 2-0 to Hearts" href="https://www.thecourier.co.uk/fp/sport/football/st-johnstone/816024/verdict-st-johnstone-finally-concede-away-from-home-to-lose-2-0-to-hearts/">
				<img width="113" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-113x84.jpg" class="attachment-small size-small wp-post-image" alt="Marcus Godinho of Hearts celebrates his goal." srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-113x84.jpg 113w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-242x180.jpg 242w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-768x572.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-757x564.jpg 757w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-499x372.jpg 499w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/SNS-18347386-Hearts-v-St-Johnstone-64x48.jpg 64w" sizes="(max-width: 113px) 100vw, 113px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.thecourier.co.uk/fp/sport/football/st-johnstone/816024/verdict-st-johnstone-finally-concede-away-from-home-to-lose-2-0-to-hearts/">Verdict: St Johnstone finally concede away from home to lose 2-0 to Hearts</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-815993">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" title="Elderly woman taken to hospital after three-car smash in Fife" href="https://www.thecourier.co.uk/fp/news/local/fife/815993/elderly-woman-taken-to-hospital-after-three-car-smash-in-fife/">
				<img width="126" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-126x84.jpg 126w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-270x180.jpg 270w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-768x512.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-846x564.jpg 846w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-558x372.jpg 558w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/01jkmcpo2-3.jpg-3-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.thecourier.co.uk/fp/news/local/fife/815993/elderly-woman-taken-to-hospital-after-three-car-smash-in-fife/">Elderly woman taken to hospital after three-car smash in Fife</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-808570">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Perfect weather for pruning heather" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/808570/perfect-weather-for-pruning-heather/">
				<img width="104" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-104x84.jpg" class="attachment-small size-small wp-post-image" alt="Pruning old flowers off heathers" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-104x84.jpg 104w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-224x180.jpg 224w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-768x618.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-701x564.jpg 701w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-463x372.jpg 463w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/Pruning-old-flowers-off-heathers-e1547631805909-60x48.jpg 60w" sizes="(max-width: 104px) 100vw, 104px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/808570/perfect-weather-for-pruning-heather/">Perfect weather for pruning heather</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-815970">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Around 2,600 council tenants in Fife &#8216;in limbo&#8217; after energy supplier ceases trading" href="https://www.thecourier.co.uk/fp/news/local/fife/815970/around-2600-council-tenants-in-fife-in-limbo-after-energy-supplier-ceases-trading/">
				<img width="131" height="84" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-131x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-131x84.jpg 131w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-282x180.jpg 282w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-768x491.jpg 768w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-883x564.jpg 883w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-582x372.jpg 582w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2019/01/CONSUMER-Energy-082675-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.thecourier.co.uk/fp/news/local/fife/815970/around-2600-council-tenants-in-fife-in-limbo-after-energy-supplier-ceases-trading/">Around 2,600 council tenants in Fife &#8216;in limbo&#8217; after energy supplier ceases trading</a>
	</h3>
</li>
</ul></div><div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="ix-slot=mpu2" data-ad-desktop-bidders="2nd-mpu-desktop" data-ad-mobile-bidders="2nd-mpu-mobile"></div></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539793/project-archivist-fixed-term-/?TrackID=78997"><span class="job__title title--caps">Project Archivist (Fixed Term)</span><span class="job__location">Dundee City (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539792/reporter/?TrackID=78997"><span class="job__title title--caps">Reporter</span><span class="job__location">Dundee City (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539789/magazine-journalist/?TrackID=78997"><span class="job__title title--caps">Magazine Journalist</span><span class="job__location">Dundee, Dundee City (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951542870/facilities-management-m-and-e-planned-maintenance-coordinator/?TrackID=78997"><span class="job__title title--caps">Facilities Management M&E Planned Maintenance Coordinator</span><span class="job__location">Scotland, Perth & Kinross</span><span class="job__salary">£24923 - £32919 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951542134/academic-partnership-manager/?TrackID=78997"><span class="job__title title--caps">Academic Partnership Manager</span><span class="job__location">Scotland, Perth & Kinross, Perth</span><span class="job__salary">£36900 - £65500 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div><div class="widget widget_media_image"><a href="http://dating.thecourier.co.uk/"><img width="300" height="250" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/05/datemyway_mpy_storyboard.gif" class="image wp-image-646680  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget widget_sp_image"><a href="https://www.thecourier.co.uk/submit-letter-editor/" target="_self" class="widget_sp_image-image-link"><img width="300" height="121" class="attachment-medium" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/04/house_promos_-1.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/04/house_promos_-1-140x56.jpg 140w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/04/house_promos_-1-80x32.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2016/04/house_promos_-1-300x121.jpg" /></a></div><div class="widget widget_sp_image"><a href="https://www.book-ads.co.uk/adportal/index.html" target="_blank" class="widget_sp_image-image-link"><img width="300" height="251" class="attachment-large" style="max-width: 100%;" srcset="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/08/house_promos_-6.jpg 300w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/08/house_promos_-6-215x180.jpg 215w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/08/house_promos_-6-100x84.jpg 100w, https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/08/house_promos_-6-57x48.jpg 57w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.thecourier.co.uk/wp-content/uploads/sites/12/2018/08/house_promos_-6.jpg" /></a></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8"></div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=email" rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.thecourier.co.uk/news/uk-world/816012/get-back-to-work-protesters-tell-northern-ireland-assembly-members/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>The Courier</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-navigation-footer-1" class="site-footer__links site-footer__links--internal clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4235"><a href="https://www.thecourier.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321386"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; DC Thomson Co Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.thecourier.co.uk/news/uk-world/816011/lionel-messi-set-for-barcelona-return/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type="text/javascript">
	                (function ($, window, undefined) {
	                    $(document).ready(function () {
	                        var embedHtml = $('<script async defer src="//build.suggestv.io/tags/bloomberg.js"/><div id="suggestvplayer"></div>');
	                        
	                        // Medium Form
	                        if ( $(".entry-content").hasClass("medium-form") ) {
	                            embedHtml.appendTo(".entry-content");
	                        }
	                        // Long Form
	                        else if ( $(".entry-content").hasClass("long-form") ) {
	                            embedHtml.appendTo(".entry-content");
	                        }
	                    });
	                })(jQuery, window);	
				</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "thecourier.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Press Association";
			_sf_async_config.sections = "Sport, UK &amp; World";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1553552.skimlinks.js"></script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thecourier.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thecourier.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	</body>
</html>
