
<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e={...window.blaize_datalayer,event:"zephr-pageview"};(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script>		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.thecourier.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/99900c51-c9c4-4e9e-8b69-912e5befa76c/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="99900c51-c9c4-4e9e-8b69-912e5befa76c"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/thecourier';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '2058361' ); 
dfp.targeting( 'post_slug', 'west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes' ); 
dfp.targeting( 'post_type', 'post' ); 
dfp.targeting( 'post_tags' , ['arsenal','david-moyes','football','lukasz-fabianski','premier-league','west-ham'] ); 
dfp.targeting( 'post_categories' , ['sport'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes - The Courier</title>
	<meta name="robots" content="noindex,follow" />
	<link rel="canonical" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes - The Courier" />
	<meta property="og:description" content="David Moyes has hailed the role played by Lukasz Fabianski in West Ham&rsquo;s charge towards the Champions League." />
	<meta property="og:url" content="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/" />
	<meta property="og:site_name" content="The Courier" />
	<meta property="article:publisher" content="https://www.facebook.com/thecourieruk" />
	<meta property="article:published_time" content="2021-03-20T10:31:32+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thecourieruk" />
	<meta name="twitter:site" content="@thecourieruk" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Association">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thecourier.co.uk/#website","url":"https://www.thecourier.co.uk/","name":"The Courier","description":"Local Matters","potentialAction":[{"@type":"SearchAction","target":"https://www.thecourier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/#webpage","url":"https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/","name":"West Ham lucky to have excellent Lukasz Fabianski in goal \u2013 David Moyes - The Courier","isPartOf":{"@id":"https://www.thecourier.co.uk/#website"},"datePublished":"2021-03-20T10:31:32+00:00","dateModified":"2021-03-20T10:31:32+00:00","author":{"@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"breadcrumb":{"@id":"https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/"]}]},{"@type":"Person","@id":"https://www.thecourier.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.thecourier.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-scaled.jpg" />
<meta property="og:image:width" content="http://2560" />
<meta property="og:image:height" content="http://1920" />
	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.thecourier.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.thecourier.co.uk/wp-content/uploads/sites/54/2021/03/2.58529505-scaled.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.thecourier.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.15.7' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.15.7' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.min.css?ver=2.15.7' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.15.7' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.thecourier.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.0' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thecourier.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.8' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.8' media='all' />
<link rel='stylesheet' id='courier-style-css'  href='https://www.thecourier.co.uk/wp-content/themes/courier-2017/style.css?ver=4.3.15' media='all' />
<script data-ot-ignore src='https://www.thecourier.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script id='ad-chunks-script-js-extra'>
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"","classes":[".entry--premium"]};
</script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.9' id='ad-chunks-script-js'></script>
<script rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.thecourier.co.uk","breaking_tag":"106","show_nav_bar":"show","server_time":"2021-03-20T12:57:09"};
</script>
<script defer src='https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.15.7' id='blocks-script-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.5' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.6' id='gtm4wp-social-actions-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.6' id='gtm4wp-scroll-tracking-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.8' id='wpc-dfp-slots-config-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.8' id='wpc-dfp-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.8' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.thecourier.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecourier.co.uk/wp-json/wp/v2/posts/2058361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/thecourier/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecourier.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thecourier.co.uk/?p=2058361' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fsport%2F2058361%2Fwest-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecourier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecourier.co.uk%2Fsport%2F2058361%2Fwest-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":402,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});
					}

	</script>
	<!-- Stream WordPress user activity plugin v3.6.2 -->
<meta name="verification" content="82205ecba7a815487ea6d6d1821c5680" /><meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sport"],"pageAttributes":["arsenal","david-moyes","football","lukasz-fabianski","premier-league","west-ham"],"pagePostAuthor":"Press Association","pagePostDate":"March 20 2021","pagePostDateYear":"2021","pagePostDateMonth":"03","pagePostDateDay":"20","postID":2058361};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKHNB5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://www.thecourier.co.uk/wp-content/uploads/sites/12/2017/10/bg_cta.jpg);
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-20 10:31:32" />
<meta name="sailthru.title" content="West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes" />
<meta name="sailthru.tags" content="the-courier, Arsenal, David Moyes, Football, Lukasz Fabianski, Premier League, West Ham, Sport" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="David Moyes has hailed the role played by Lukasz Fabianski in West Ham&rsquo;s charge towards the Champions League." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-240x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-scaled.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-752x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-496x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-240x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","3cbc9ec0-5954-4894-8ee9-d2ddece96901",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "12-2058361",
								            title:       "West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes",
								            url:         "https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/",
								            section:     "Sport",
								            categories:  ["sport"],
								            tags:        ["arsenal", "david-moyes", "football", "lukasz-fabianski", "premier-league", "west-ham"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/amp/"><meta name="ir-site-verification-token" value="-249251789" /><link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/12/cropped-icon_the-courier-270x270.jpg" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.thecourier.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-2058361 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKHNB5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Saturday</strong>, March 20th 2021</span><span class="hidden">Social Media Links For The Courier</span>
				<ul class="social clearfix social--header"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4646"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-4649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4649"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family Announcements</a></li>
<li id="menu-item-4651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4651"><a href="https://www.yourpublicnotices.co.uk/dundee">Public Notices</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4647"><a href="http://photoshopscotland.newsprints.co.uk/">Photos</a></li>
<li id="menu-item-4650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4650"><a href="https://www.dcthomsontravel.co.uk/">Courier Travel</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1015476" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015476"><a href="https://www.thecourier.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1015478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1015478"><a href="https://www.thecourier.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1020105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020105"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1020113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020113"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1835719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1835719"><a href="https://www.thecourier.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="The Courier" href="https://www.thecourier.co.uk/"><img alt="The Courier" class="logo__media" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/11/logo_the-courier.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.thecourier.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.thecourier.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-316957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316957"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1040583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040583"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316952"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316955"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316954"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316953"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-787993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787993"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-1041702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041702"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1109054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109054"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
</ul>
</li>
<li id="menu-item-1041701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041701"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
<li id="menu-item-317019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317019"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317013"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317014"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317017"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317015"><a href="https://www.thecourier.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-122170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122170"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-763700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763700"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-763701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763701"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763702"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
</ul>
</li>
<li id="menu-item-317859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317859"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-97682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97682"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-96859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96859"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-96820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96820"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-96828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96828"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-317921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317921"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100324"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100325"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100327"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-650252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650252"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100328"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-100323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100323"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-964674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-964674"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1109060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109060"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1109057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109057"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-1109063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109063"><a href="https://www.thecourier.co.uk/category/opinion/mike-donachie/">Mike Donachie</a></li>
</ul>
</li>
<li id="menu-item-1816492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1816492"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-1816495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816495"><a href="https://www.thecourier.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-1045376" class="nav-bar-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-1045376"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><ul class="all-sections__nav clearfix"><li id="menu-item-1208761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1208761 -js-is-focusable"><a href="https://www.thecourier.co.uk/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1109024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109024 -js-is-focusable"><a href="https://www.thecourier.co.uk/home-delivery/">Home delivery</a></li>
	<li id="menu-item-541609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541609 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-316978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316978 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-807468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807468 -js-is-focusable"><a href="https://www.thecourier.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-316973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316973 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/dundee/">Dundee</a></li>
	<li id="menu-item-316976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316976 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/angus-mearns/">Angus &amp; The Mearns</a></li>
	<li id="menu-item-316974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316974 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/fife/">Fife</a></li>
	<li id="menu-item-316975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316975 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/local/perth-kinross/">Perth &amp; Kinross</a></li>
	<li id="menu-item-316972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316972 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1517527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517527 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-316970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316970 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/uk-world/">UK &amp; World</a></li>
	<li id="menu-item-1298764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298764 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1166 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-1014078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1014078 -js-is-focusable"><a href="https://www.thecourier.co.uk/tay/">Shaped by a River: Tales of the Tay</a></li>
	<li id="menu-item-787992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787992 -js-is-focusable"><a href="https://www.thecourier.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-316999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-316999 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-317000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317000 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-317001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317001 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/dundee-united/">Dundee United</a></li>
	<li id="menu-item-317009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317009 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-317003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317003 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/football/">More football</a></li>
	<li id="menu-item-189323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189323 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233805 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-763704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763704 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/eve-muirhead/">Eve Muirhead</a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1226 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1225 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-317922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317922 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-100291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100291 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-100290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100290 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-100292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100292 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/house-home/">House &amp; Home</a></li>
	<li id="menu-item-100294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100294 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/motoring/">Motoring</a></li>
	<li id="menu-item-649074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649074 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-100295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100295 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-503581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503581 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/lifestyle/entertainment/tv-film/paul-whitelaw-reviews/">TV reviews</a></li>
</ul>
</li>
<li id="menu-item-317853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317853 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-news/">News</a></li>
	<li id="menu-item-337207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337207 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/business-comment/">Comment</a></li>
	<li id="menu-item-337208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337208 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/profiles/">Profiles</a></li>
	<li id="menu-item-1676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1676 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/business/farming/">Farming</a></li>
</ul>
</li>
<li id="menu-item-121689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121689 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/readers-letters/">Readers&#8217; letters</a></li>
	<li id="menu-item-189321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189321 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/talking-politics/">Talking Politics</a></li>
	<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jenny-hjul/">Jenny Hjul</a></li>
	<li id="menu-item-189320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189320 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/robert-mcneil/">Robert McNeil</a></li>
	<li id="menu-item-189322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189322 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/jim-spence/">Jim Spence</a></li>
	<li id="menu-item-233804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233804 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/rab-douglas/">Rab Douglas</a></li>
	<li id="menu-item-815641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815641 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/opinion/oh-my-word/">Oh my word</a></li>
</ul>
</li>
<li id="menu-item-1816504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1816504 -js-is-focusable"><a href="https://www.thecourier.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-1999447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1999447 -js-is-focusable"><a href="https://www.thecourier.co.uk/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-219803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219803 -js-is-focusable"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-881082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881082 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
	<li id="menu-item-881081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881081 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-675474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675474 -js-is-focusable"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/thecourier/subscribe.aspx?pbid=d252195f-af1f-4607-b1e5-91af263c0f50">Digital edition</a></li>
	<li id="menu-item-840939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840939 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
	<li id="menu-item-679772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679772 -js-is-focusable"><a href="http://scot-ads.com/marketplace/">Classified Ads</a></li>
	<li id="menu-item-1999384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1999384 -js-is-focusable"><a href="https://www.thecourier.co.uk/category/competitions/">Competitions</a></li>
	<li id="menu-item-314902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314902 -js-is-focusable"><a href="https://www.thecourier.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-314903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314903 -js-is-focusable"><a href="https://www.thecourier.co.uk/readerpanel/">Join our reader panel</a></li>
</ul>
</li>
</ul></nav><nav class="nav" role="navigation"><ul class="all-sections__internal clearfix"><li id="menu-item-4652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-4654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li id="menu-item-1315590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-653311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-653313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1603117" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-867252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-4657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-338731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-2058361">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><span><span><a href="https://wpcluster.dctdigital.com/thecourier/category/sport/">Sport</a></span></div>				<h1 class="title entry-title">West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Press Association" href="https://www.thecourier.co.uk/author/pressassociation/">
				
				<span>by</span> <span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">March 20 2021, 10.31am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20West%20Ham%20lucky%20to%20have%20excellent%20Lukasz%20Fabianski%20in%20goal%20%E2%80%93%20David%20Moyes&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20West%20Ham%20lucky%20to%20have%20excellent%20Lukasz%20Fabianski%20in%20goal%20%E2%80%93%20David%20Moyes%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-496x372.jpg" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-496x372.jpg 620w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-752x564.jpg 940w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/2.58529505-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Lukasz Fabianski has signed a new West Ham contract (Catherine Ivill/PA)" loading="lazy" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Lukasz Fabianski has signed a new West Ham contract (Catherine Ivill/PA)</figcaption>
	
</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="lightbox-content"><p>David Moyes has hailed the role played by Lukasz Fabianski in West Ham&rsquo;s charge towards the Champions League.</p>
<p>Poland goalkeeper Fabianski last week signed a new contract to keep him at the London Stadium until next summer.</p>
<p>On Sunday the 35-year-old faces former club Arsenal, whose fans dubbed him &lsquo;Flappyhandski&rsquo; following some shaky performances early in his career.</p>
<p>But Fabianski has put those unconvincing days firmly behind him to become the Hammers&rsquo; undisputed number one.</p>
<p>West Ham boss Moyes said: &ldquo;I have to say his recent form has been great and it&rsquo;s really helped us.</p>
<p>&ldquo;There&rsquo;s not a club in the country that doesn&rsquo;t need a top goalkeeper, and we&rsquo;re lucky that we&rsquo;ve got one.</p>
<p>&ldquo;You&rsquo;ve only got to look at Liverpool last year and how important the goalkeeper was, this year we&rsquo;re talking about Manchester City&rsquo;s keeper and how good he is.</p>
<p>&ldquo;I think Lukasz is playing back to his best at the moment, his saves and the way he has been performing has been excellent. I&rsquo;m glad we&rsquo;ve got him for another year.</p>
<p>&ldquo;How long can he go on? I don&rsquo;t know but I&rsquo;m always going to try and bring in competition as much as I can. We need to think about that going forward, but he&rsquo;s been excellent.&rdquo;</p>
<p>Fabianski joined West Ham for a bargain &pound;7million from Swansea in 2018, shortly after Manuel Pellegrini had replaced Moyes as manager following his first spell in charge.</p>
<p>Moyes revealed: &ldquo;I remember when I was here last time I spoke to Paul Clement, who had just lost his job as Swansea manager. He said the goalkeeper is fantastic.</p>
<p>&ldquo;I&rsquo;d made my mind up that I was going to sign Lukasz and then we didn&rsquo;t get kept on, but the club got Lukasz anyway, so there&rsquo;s a little bit of history behind that.</p>
<p>&ldquo;I think his performances and his consistency has been excellent, he&rsquo;s a great lad to work with and more importantly a very good goalkeeper.</p>
<p>&ldquo;He&rsquo;s had a few ups and downs with injuries which has affected him but he&rsquo;s made some outstanding saves and helped us.&rdquo;</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Andy Sims, PA');
ga('pacontentapi.set', 'dimension2', '9cbca1a2-7efb-433b-aded-0b63aa90fbc8');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:club-news,paservice:sport:football,paservice:sport:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.set', 'anonymizeIp', true);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'West Ham lucky to have excellent Lukasz Fabianski in goal u2013 David Moyes'});</script><!-- TRACKING END GA -->					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/03/the-courier_subscribe.png" loading="lazy" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to The Courier</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.thecourier.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #143c70;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #005a9e;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #005a9e;
				}
			</style>
			</div>
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from <strong class="related-posts__title--name">The Courier</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/sport/2058460/theyll-come-out-fighting-dean-smith-wary-of-tottenham-backlash-at-aston-villa/" title="They’ll come out fighting – Dean Smith wary of Tottenham backlash at Aston Villa">They’ll come out fighting – Dean Smith wary of Tottenham backlash at Aston Villa</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/sport/2058364/peter-lorimer-the-leeds-great-famed-for-his-awesome-shooting-power/" title="Peter Lorimer: The Leeds great famed for his awesome shooting power">Peter Lorimer: The Leeds great famed for his awesome shooting power</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/2057980/scott-parker-admits-beaten-fulham-got-what-they-deserved/" title="Scott Parker admits beaten Fulham got what they deserved">Scott Parker admits beaten Fulham got what they deserved</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.thecourier.co.uk/news/uk-world/2057926/if-hes-happy-im-happy-pep-guardiola-has-no-regrets-over-jadon-sancho-loss/" title="‘If he’s happy, I’m happy’ – Pep Guardiola has no regrets over Jadon Sancho loss">‘If he’s happy, I’m happy’ – Pep Guardiola has no regrets over Jadon Sancho loss</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/" data-widget-id="AR_1" data-ob-template="TheCourier_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/arsenal/">Arsenal</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/david-moyes/">David Moyes</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/football/">Football</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/lukasz-fabianski/">Lukasz Fabianski</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/premier-league/">Premier League</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.thecourier.co.uk/tag/west-ham/">West Ham</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="5"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">story</span></h2><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link" title="story"><img width="300" height="150" alt="story" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/thecourieruk"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div> </div></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Premium content — exclusive to our subscribers</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/politics/scottish-politics/2056033/alastair-campbell-alex-ferguson/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/DAY-2-Ferguson-Campbell-for-web-e1616178439661-620x372.jpg" alt="Alastair Campbell diaries: Football legend Alex Ferguson and referendum &#8216;abuse&#8217;" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/politics/scottish-politics/2056033/alastair-campbell-alex-ferguson/">Alastair Campbell diaries: Football legend Alex Ferguson and referendum &#8216;abuse&#8217;</a>
				</div>
				<time class="dct-timeline__event-date">March 20 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/2057410/mum-accuses-perth-testing-centre-of-discrimination-against-son-4-with-down-syndrome/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/KSmith_Perth_Covid_Centre_Protest-5_38288097-scaled-e1616174689829-620x372.jpg" alt="Mum accuses Perth testing centre of discrimination against son, 4, with Down syndrome" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/local/perth-kinross/2057410/mum-accuses-perth-testing-centre-of-discrimination-against-son-4-with-down-syndrome/">Mum accuses Perth testing centre of discrimination against son, 4, with Down syndrome</a>
				</div>
				<time class="dct-timeline__event-date">March 19 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2054722/morgan-academy-fire-inside-story/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/03/Morgan-Fire-web-1500x900-1-620x372.jpg" alt="Morgan Academy fire: Firefighters tell the full inside story 20 years on" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2054722/morgan-academy-fire-inside-story/">Morgan Academy fire: Firefighters tell the full inside story 20 years on</a>
				</div>
				<time class="dct-timeline__event-date">March 19 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/nostalgia/2047504/trip-back-in-time-photographic-memories-of-mill-o-mains/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/02/A-trip-back-in-time-3-1536x922-1-620x372.jpg" alt="Trip back in time: Photographic memories of Mill O&#8217; Mains" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/nostalgia/2047504/trip-back-in-time-photographic-memories-of-mill-o-mains/">Trip back in time: Photographic memories of Mill O&#8217; Mains</a>
				</div>
				<time class="dct-timeline__event-date">March 16 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/politics/scottish-politics/2046304/cyber-security-pandemic/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/MEDIA_37859732-e1615830875151-620x372.jpg" alt="Exclusive: How cyber criminals used Covid to target our anxieties" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/politics/scottish-politics/2046304/cyber-security-pandemic/">Exclusive: How cyber criminals used Covid to target our anxieties</a>
				</div>
				<time class="dct-timeline__event-date">March 15 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2039872/home-school-survey-parents-give-us-their-verdict-on-remote-learning/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/54/2021/02/shutterstock_1701863359.jpg_36796159-scaled-e1614945814895-595x372.jpg" alt="Home school survey: Parents give us their verdict on remote learning" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/news/schools-family/2039872/home-school-survey-parents-give-us-their-verdict-on-remote-learning/">Home school survey: Parents give us their verdict on remote learning</a>
				</div>
				<time class="dct-timeline__event-date">March 12 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/garden/collections?utm_source=thecourier&amp;utm_medium=referral&amp;utm_campaign=mpu_gardening_300_200"><img loading="lazy" class="alignnone wp-image-2032153" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections.jpg 850w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-270x180.jpg 270w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-846x564.jpg 846w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-768x512.jpg 768w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-558x372.jpg 558w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-126x84.jpg 126w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/dct-shop-gardening-collections-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--grid ">
				<div class="dct-timeline__title">Lifestyle with DC Thomson Shop</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2030224/march-gardening-tips-articleisfree/" title="Get Ready for Summer – 5 Essential Gardening Tasks for March">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/shutterstock_628066433-900x600-1-558x372.jpg" alt="Get Ready for Summer – 5 Essential Gardening Tasks for March" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2030224/march-gardening-tips-articleisfree/">Get Ready for Summer – 5 Essential Gardening Tasks for March</a>
				</div>
				<time class="dct-timeline__event-date">March 15 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2029576/unusual-plants-gardening-articleisfree/" title="9 Gorgeous Plants to Grow in Your Garden">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/Anemone_hadspen_shutterstock_1653584677-900x600-1-558x372.jpg" alt="9 Gorgeous Plants to Grow in Your Garden" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/house-home/gardening/2029576/unusual-plants-gardening-articleisfree/">9 Gorgeous Plants to Grow in Your Garden</a>
				</div>
				<time class="dct-timeline__event-date">March 14 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2018152/gin-bothy-cocktail-recipes-articleisfree/" title="7 Creative Cocktail Recipes from the Angus Glens">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2021/03/Bothy-Gin-71-Thai-chilli-mojito-900x600-1-558x372.jpg" alt="7 Creative Cocktail Recipes from the Angus Glens" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.thecourier.co.uk/fp/lifestyle/food-drink/2018152/gin-bothy-cocktail-recipes-articleisfree/">7 Creative Cocktail Recipes from the Angus Glens</a>
				</div>
				<time class="dct-timeline__event-date">March 6 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with&#8230;</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Fife, Angus, Perthshire"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/thecourier">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_sp_image"><a href="https://www.thecourier.co.uk/send-us-a-story/" target="_self" class="widget_sp_image-image-link"><img width="300" height="150" class="attachment-medium" style="max-width: 100%;" srcset="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story.jpg 300w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-140x70.jpg 140w, https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-80x40.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2018/12/story-300x150.jpg" /></a></div>		<iframe width="100%" height="237" marginheight=0 marginwidth=0
				scrolling=NO src="//www.dianomi.com/smartads.epl?id=5615"
				style="width: 100%; border: none; overflow: hidden;"></iframe>
		<div class="widget widget_text">			<div class="textwidget">
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">West Ham lucky to have excellent Lukasz Fabianski in goal – David Moyes</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20West%20Ham%20lucky%20to%20have%20excellent%20Lukasz%20Fabianski%20in%20goal%20%E2%80%93%20David%20Moyes&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20West%20Ham%20lucky%20to%20have%20excellent%20Lukasz%20Fabianski%20in%20goal%20%E2%80%93%20David%20Moyes%20%0D%0A%0D%0A%20https://www.thecourier.co.uk/sport/2058361/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20The%20Courier%20-%20https://www.thecourier.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.thecourier.co.uk/sport/2058364/peter-lorimer-the-leeds-great-famed-for-his-awesome-shooting-power/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>The Courier</strong></span>
						<span class="hidden"></span>
				<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/thecourieruk" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-navigation-footer-1" class="site-footer__links site-footer__links--internal clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4652"><a href="https://www.thecourier.co.uk/follow-the-courier/">Follow The Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4653"><a href="https://www.thecourier.co.uk/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4654"><a href="https://www.thecourier.co.uk/acceptable-use/">Acceptable Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315590"><a href="https://www.thecourier.co.uk/media-pack/">Media Pack</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653311"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653313"><a href="https://www.thecourier.co.uk/cookie-policy/">Cookie Policy</a></li>
<li class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1603117"><a href="#">Cookie Preferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-867252"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4657"><a href="https://www.thecourier.co.uk/accessibility/">Accessibility</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338731"><a href="https://www.thecourier.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd2e8e83fa0015000092.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='dct-hijobs-css'  href='https://www.thecourier.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.min.css?ver=1.1.0' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.thecourier.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.1' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.2' id='socialize-js-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.thecourier.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thecourier.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-10-29 21:22:19+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='https://www.thecourier.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.thecourier.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b621211dfa" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.thecourier.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.thecourier.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.0' id='blaize-js'></script>
<script src='https://www.thecourier.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"6fbbaf29ef","ajax-url":"https://www.thecourier.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.thecourier.co.uk","page-url":"https://www.thecourier.co.uk\/sport\/2058361\/west-ham-lucky-to-have-excellent-lukasz-fabianski-in-goal-david-moyes\/"};
</script>
<script defer src='https://www.thecourier.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.11' id='dct-cta-js'></script>
<script defer src='https://www.thecourier.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.min.js?ver=1.1.0' id='dct-hijobs-js'></script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.5.3#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.thecourier.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 14558 objects (3 MB) from Redis using Predis (v1.1.6).
-->
